Problem R4i Gold 3DS emuNAND v3.1

Discussion in '3DS - Flashcards & Custom Firmwares' started by MorphaX, Jan 1, 2014.

?

I Have Problem In R4i Gold 3DS emuNAND v3.1 It Can Only Show-up GW3D4.x.x

  1. All People can answer

    100.0%
  2. How To fix emuNAND

    50.0%
  3. how i get GW3D 7.1.1-19 Not GW3D 4.x.x

    50.0%
Multiple votes are allowed.
  1. MorphaX
    OP

    MorphaX GBAtemp Regular

    Member
    102
    8
    Dec 31, 2013
    Italy
    Hi,I Have A Problem In R4i emuNAND I Did Everything But It's Only Show-up In My 3DS GW3D 4.2.1-9 But I Saw Some Tutorials They Have V4.x.x When They Go System Setting And emuNand They Have GW3D 7.1.1-19 Not GW3D 4.x.x But Me I Only Get GW3D 4.x.x,I Want Some Nice Guy Explain Me How To Turn It Into GW3D 7.1.1-19.
    Thank you
     
  2. jse

    jse Member

    Newcomer
    17
    4
    Dec 29, 2008
    What it is doing is emulating your system nand which is 4.2.1-9, and now it's emulating it you need to update it via a wi-fi, so set up your wi-fi settings and enable the wi-fi switch. Now while in the "Settings" menu make sure it reads "GW3D 4.2.1-9" do not exit the settings menu now, if you do you will return to your systems nand and if you update you would make your 3DS not work with flashcards, So while still in "System Settings" go to "Other Settings" then "System Update" make sure you have a power cable connected and wi-fi enabled and let it update, now when you enter r4i or gateway mode, you will be emulating the latest system version.
     
    MorphaX likes this.
  3. MorphaX
    OP

    MorphaX GBAtemp Regular

    Member
    102
    8
    Dec 31, 2013
    Italy
    Thank You,But If I Don't Want Update My emuNAND To GW3D 7.1.1-19,Is Ok To Play Games With GW3D 4.2.1-9?
     
  4. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    17,679
    8,291
    Oct 27, 2002
    France
    Engine room, learning
    yes.
    all games work with EmuNAND from 4.1.0 to 7.1.0-14X
    4.2.1-x is fine, you don't need to update to play ROMs.

    You need to update emuNAND only for two reasons :
    1. Access eShop
    2. Play retail Cartridge requiring a higher system version than 4.2.1
     
    MorphaX likes this.
  5. Jean Karlo

    Jean Karlo Hacker Aspirant!!!

    Member
    262
    45
    Jun 1, 2013
    United States
    Hyrule
    You can still play most games (not pokemon or animal crossing). You do not need to update emunand to play new games! Compability doesnt change..
     
    MorphaX likes this.
  6. MorphaX
    OP

    MorphaX GBAtemp Regular

    Member
    102
    8
    Dec 31, 2013
    Italy
    Thank You All For Your Answers And Support Now I Understand,I Love You And Merry Christmas