Problem loading GC backups with Sneek+DI

Discussion in 'Wii - Hacking' started by jaybee, Apr 14, 2010.

Apr 14, 2010
  1. jaybee
    OP

    Member jaybee GBAtemp Regular

    Joined:
    Jan 29, 2010
    Messages:
    206
    Country:
    United Kingdom
    I am currently having problems getting Sneek+DI to boot a Gamecube backup. I have extracted the files from the ISO and renamed the files as per the guide on this forum and it comes up with the gamecube logo in the disc channel but when I start it it loads the Gamecube Backup Launcher and says:

    Failed to read DVD Error 186 - The cover is opened.

    Then it boots back to the menu?

    I have used my backup 4.2E nand which works fine loading Wii games using Sneek+DI.

    Obviously I patched my Wii CMIOS so I thought that this might be the issue so I removed the CMIOS and replaced it with one from NUS V4 and it still does the same thing? Have I missed something?

    Has anyone else got the Gamecube backups working under sneek+DI? Any help would be appreciated. THanks.
     
  2. cwstjdenobs

    Member cwstjdenobs Sodomy non sapiens

    Joined:
    Mar 10, 2009
    Messages:
    1,757
    Location:
    Ankh-Morpork
    Country:
    United Kingdom
    Same mistake I made when I read the SVN log. The MIOS side is still been worked on so you can't actually run the games yet, it's just working for the disc channel so far.
     
  3. jaybee
    OP

    Member jaybee GBAtemp Regular

    Joined:
    Jan 29, 2010
    Messages:
    206
    Country:
    United Kingdom
    Ah I suspected this might actually be the case. Hence why I couldn't find any one in the forum saying they had it working! lol

    Thanks for clearing that up for me and saving me hours of wasted time! Much appreciated. [​IMG]
     

Share This Page