Problem loading GBA saves with Rudolph's 3-in-1 EPT

Discussion in 'EZ-Flash' started by ausroller, Jun 17, 2008.

  1. ausroller
    OP

    Newcomer ausroller Member

    Joined:
    Mar 18, 2007
    Messages:
    32
    Country:
    Australia
    I was using version 1.8 of the Expansion Pack tool, and I decided to try using the ExpLoader tool so I first backed up my GBA files, then I moved my GBA save files and game files to the hierarchy the readme specified. When I couldn't load any of my save games, I went back to the Expansion Pack tool 1.8. I moved the files back to where they are supposed to be for the tool, but now I find that I can't load any of my save files. Is there some special way I have to load them again or something?
    EDIT: And no, it's nothing to do with the battery. It was saving and working fine before I tried to use Exploader.
    EDIT2: Interesting. Somehow, my saves are back. I'm not sure what caused this, as I don't think I changed any of the files or anything. All I did was load a GBA game, play it for a while, save it, turn off my DS and suddenly my saves have returned. Anyone have any idea what has happened?
     
  2. Spaceman016

    Newcomer Spaceman016 Advanced Member

    Joined:
    Jun 4, 2008
    Messages:
    70
    Country:
    United States
    :-) good to hear u have your saves back
     
  3. Searinox

    Member Searinox Just a taste~ ;3

    Joined:
    Dec 16, 2007
    Messages:
    1,626
    Location:
    NastyBadPlace Pingas: Yes sir!
    Country:
    Romania
    Both Rudolph and ExpLoader have given me this problem a few times. It's a weird and creepy bug, thankfully it's very rare(happened twice in 6 months of intensive use).
     

Share This Page