Problem installing rev 14 or rev 13

Discussion in 'Wii - Hacking' started by simz1987, Sep 2, 2009.

Sep 2, 2009
  1. simz1987
    OP

    Newcomer simz1987 Newbie

    Joined:
    Nov 30, 2006
    Messages:
    6
    Country:
    United Kingdom
    Hey peeps,
    I know this may be posted somewhere else but if so can u post me a link, anyway the problem is that my friend dropped of his wii and wanted to be able to run games off the usb loader, hes on v4.1, and has got wii sports resort and i think thats installed something else, i managed to get homebrew channel up and rest of it but when i boot up usb loader gx its can't find any usb devices even mine which works fine on mine, i went into wad manager and try to install rev 14 which keeps showing up errors e.g. ret -1.

    Now i've tried using ios downgrader which i don't know really how to use but that worked fine until i tried to patch the ios which was all done over the internet. Sorry if the information i provided isn't helpful but i can find more if needed so my main question is how the hell do i think this problem please help.
     
  2. HaniKazmi

    Member HaniKazmi GBAtemp Advanced Maniac

    Joined:
    Jan 30, 2008
    Messages:
    1,657
    Location:
    Manchester
    Country:
    United Kingdom
    just follow one of the guides here, its not hard.
     

Share This Page