Problem installing cMIOS

Discussion in 'Wii - Backup Loaders' started by zoner, May 6, 2010.

May 6, 2010

Problem installing cMIOS by zoner at 6:09 AM (2,323 Views / 0 Likes) 9 replies

  1. zoner
    OP

    Newcomer zoner Member

    Joined:
    Apr 15, 2010
    Messages:
    30
    Country:
    Australia
    I'm using the guide to install the cMIOS offline http://sites.google.com/site/completesg/gamecube

    "I choose V4 and then press X followed by A. The readout in the program says "Downloading IOS257 metadata: ..
    File fat;/00000001/00000101/v4/tmd.4 not found

    from Internet: Initializing network"

    "Failed to allocate temp buffer for encrypted content, size was 352"

    Then it just stay like that.

    What am I doing wrong?
     
  2. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    Download a copy of darkcorps in the package you will find wiigator cmiosv4 wad install it with Wadmanger
     
  3. zoner
    OP

    Newcomer zoner Member

    Joined:
    Apr 15, 2010
    Messages:
    30
    Country:
    Australia
    Thanks, I need the full version right? Grabbing it now, can you give me any more info. Run wad manager and install the wad from darkcorp?
     
  4. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    just place the wad in your wad folder on the root of your sd card
     
  5. zoner
    OP

    Newcomer zoner Member

    Joined:
    Apr 15, 2010
    Messages:
    30
    Country:
    Australia
    It won't work either. I have no idea why I can't install the damn cMIOS. It says "installing ticket... ERROR! (ret = -1)
     
  6. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    use a different ios to install it with wadmanager 1.5 keep trying ios's untill you find 1 that has the trucha bug
     
  7. zoner
    OP

    Newcomer zoner Member

    Joined:
    Apr 15, 2010
    Messages:
    30
    Country:
    Australia
    I managed to install it finally, using the rev05 cMIOS installer. Getting a green screen on Neogamma with the Mios and black screen with internal when trying to play the multidisc though. And a black screen with USB loader GX.
     
  8. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    So you installed DARKCORP_v1.0_ 's cMIOS_WiiGator RVL-cmios-v4_WiiGator_GCBL_v0.2.wad?
     
  9. zoner
    OP

    Newcomer zoner Member

    Joined:
    Apr 15, 2010
    Messages:
    30
    Country:
    Australia
    Yeah, on IOS 250, but Neogamma says it's using 249, that's not a problem?
     
  10. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    What version does Neogamma say you have of 249 what revision and base
     

Share This Page