Problem installing cMIOS

Discussion in 'Wii - Backup Loaders' started by zoner, May 6, 2010.

  1. zoner
    OP

    zoner Member

    Newcomer
    30
    0
    Apr 15, 2010
    I'm using the guide to install the cMIOS offline http://sites.google.com/site/completesg/gamecube

    "I choose V4 and then press X followed by A. The readout in the program says "Downloading IOS257 metadata: ..
    File fat;/00000001/00000101/v4/tmd.4 not found

    from Internet: Initializing network"

    "Failed to allocate temp buffer for encrypted content, size was 352"

    Then it just stay like that.

    What am I doing wrong?
     
  2. cobleman

    cobleman GBAtemp Maniac

    Member
    1,458
    19
    Jun 23, 2009
    Australia
    Download a copy of darkcorps in the package you will find wiigator cmiosv4 wad install it with Wadmanger
     
  3. zoner
    OP

    zoner Member

    Newcomer
    30
    0
    Apr 15, 2010
    Thanks, I need the full version right? Grabbing it now, can you give me any more info. Run wad manager and install the wad from darkcorp?
     
  4. cobleman

    cobleman GBAtemp Maniac

    Member
    1,458
    19
    Jun 23, 2009
    Australia
    just place the wad in your wad folder on the root of your sd card
     
  5. zoner
    OP

    zoner Member

    Newcomer
    30
    0
    Apr 15, 2010
    It won't work either. I have no idea why I can't install the damn cMIOS. It says "installing ticket... ERROR! (ret = -1)
     
  6. cobleman

    cobleman GBAtemp Maniac

    Member
    1,458
    19
    Jun 23, 2009
    Australia
    use a different ios to install it with wadmanager 1.5 keep trying ios's untill you find 1 that has the trucha bug
     
  7. zoner
    OP

    zoner Member

    Newcomer
    30
    0
    Apr 15, 2010
    I managed to install it finally, using the rev05 cMIOS installer. Getting a green screen on Neogamma with the Mios and black screen with internal when trying to play the multidisc though. And a black screen with USB loader GX.
     
  8. cobleman

    cobleman GBAtemp Maniac

    Member
    1,458
    19
    Jun 23, 2009
    Australia
    So you installed DARKCORP_v1.0_ 's cMIOS_WiiGator RVL-cmios-v4_WiiGator_GCBL_v0.2.wad?
     
  9. zoner
    OP

    zoner Member

    Newcomer
    30
    0
    Apr 15, 2010
    Yeah, on IOS 250, but Neogamma says it's using 249, that's not a problem?
     
  10. cobleman

    cobleman GBAtemp Maniac

    Member
    1,458
    19
    Jun 23, 2009
    Australia
    What version does Neogamma say you have of 249 what revision and base