Problem installing cISO

Discussion in 'Wii - Hacking' started by KingLStar, Aug 1, 2009.

Aug 1, 2009

Problem installing cISO by KingLStar at 3:45 AM (813 Views / 0 Likes) 4 replies

  1. KingLStar
    OP

    Newcomer KingLStar Newbie

    Joined:
    Apr 10, 2008
    Messages:
    3
    Country:
    United States
    I want to install the latest cISO , but everytime I try it gives me a (ret= - ) error. I tried installing cIOS38_rev14-Installer , but nothing.

    This is what it says when I check my homebrew channel About :
    1.0.3
    Ios36 v4.18
    Network not initialized
    Wii version 3.2U

    I know my connect24 is on , because it asks if I want to update after I run test.

    Can someone help ?

    Thanks in advance.
     
  2. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    Try doing the offline installation by placing the IOS38.wad in the root of your SD card, and you want to install the latest cIOS..!! [​IMG]
     
  3. KingLStar
    OP

    Newcomer KingLStar Newbie

    Joined:
    Apr 10, 2008
    Messages:
    3
    Country:
    United States
    Thanks. It said it installed , is it any way to check to see if it did correctly ?
     
  4. 9th_Sage

    Member 9th_Sage GBAtemp Maniac

    Joined:
    Apr 30, 2008
    Messages:
    1,481
    Country:
    United States
    You could use AnyTitleDeleter to see if it shows up, otherwise, try something that requires it and see if it works.
     
  5. KingLStar
    OP

    Newcomer KingLStar Newbie

    Joined:
    Apr 10, 2008
    Messages:
    3
    Country:
    United States
    I will try that out. thanks everyone for the help
     

Share This Page