Problem geting my wii to CIOS 223 IOS 37 merged with 36

Discussion in 'Wii - Hacking' started by Kiruwagaka, Apr 25, 2010.

  1. Kiruwagaka
    OP

    Newcomer Kiruwagaka Member

    Joined:
    Jun 11, 2008
    Messages:
    13
    Country:
    Portugal
    Code:
    Firmware 3.2E
    CIOS 249 rev 14
    
    Basicly in my friends house all I did was run the cios instaler choose:
    Install Custom IOS 223
    Use IOS 37 merged with IOS 36
    
    and then it simply downloaded and instaled and then we opened uloader and played monster hunter tri
    
    I tryed to do the same at home on my wii but the problem is, it downloadÂÂcorrectly and installs just like at my friends house (or so i thought) it all looks the same but then when i try to open uloader it says I don't have it and i opened neogamma to check my CIOS and it still says 249 rev 14... anyone knows how to fix this? cause i searched all over the place and didn't find anyone with this problem..
    OLD PROBLEM.... NEW PROBLEM BELOW

    FIRMWARE 4.2E

    ok i bought a 8gb pen and i updated my wii to 4.2 (http://sites.google.com/site/completesg/hacking-guide/updating) all went well but now because of all those cios you guys told me to install and such the game still gives me that bip sound and when i try to reinstall the correct cios (http://sites.google.com/site/completesg/cios/hermes-cios) i try to do version 4 and everytime it says "hash bad" or "bad hash" something like that... is there any better way?

    on uLoader the game shows and opens and when i click start game (already in game) it makes that anoying biping sound (trying to be more explicit)
     
  2. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    Get the wad file of it and install it with wad manager instead.
    Look at xzxeros guide at the top of the board on how to get it
     
  3. Kiruwagaka
    OP

    Newcomer Kiruwagaka Member

    Joined:
    Jun 11, 2008
    Messages:
    13
    Country:
    Portugal
    NUS Downloader, I tryed that too before and still have the same problem.. should i a diferent CIOS and IOS instead of CIOS 223 and IOS 37 merged with IOS 36 to play monster hunter tri?

    EDIT:
    Also should i get hermes cIOS version 4 or 5?
     
  4. Majroa

    Member Majroa GBAtemp Regular

    Joined:
    Mar 14, 2009
    Messages:
    235
    Country:
    Netherlands
    Version 4, but he means that xsxero's guide has got the cIOS wad you need.
     
  5. Kiruwagaka
    OP

    Newcomer Kiruwagaka Member

    Joined:
    Jun 11, 2008
    Messages:
    13
    Country:
    Portugal
    Ok it's fixed with version 5, when i open uloader and tell it to run the dvd it gives me DVD Error -2 though... (my friend uses a disk via usb so he didn't get this dvd problem)

    EDIT:
    I tryed with version 4 and it wasn't working.. at least now uloader actualy opens
     
  6. Majroa

    Member Majroa GBAtemp Regular

    Joined:
    Mar 14, 2009
    Messages:
    235
    Country:
    Netherlands
    If you use a DVD, you need to install cIOSX rev19. Use as base IOS37 if you want to play Monster HUnter Tri
     
  7. Kiruwagaka
    OP

    Newcomer Kiruwagaka Member

    Joined:
    Jun 11, 2008
    Messages:
    13
    Country:
    Portugal
    can you possibly link me?

    EDIT:
    Nvm i found it, so after this i can use uloader or should i use something else?

    EDIT:
    lol this is geting very anoying is there any option i have to use or something?
    ERROR FROM LOADER: 3
     
  8. Kiruwagaka
    OP

    Newcomer Kiruwagaka Member

    Joined:
    Jun 11, 2008
    Messages:
    13
    Country:
    Portugal
    Bump
    If someone doesn't mind adding me on skype so I resolve this problem a little faster... thank you
    Skype: Kiruwagaka
     
  9. Majroa

    Member Majroa GBAtemp Regular

    Joined:
    Mar 14, 2009
    Messages:
    235
    Country:
    Netherlands
    Use neogamma. Or install DARKCORP.
     
  10. Kiruwagaka
    OP

    Newcomer Kiruwagaka Member

    Joined:
    Jun 11, 2008
    Messages:
    13
    Country:
    Portugal
    problem solved thx ^^
     
  11. Kiruwagaka
    OP

    Newcomer Kiruwagaka Member

    Joined:
    Jun 11, 2008
    Messages:
    13
    Country:
    Portugal
    lol damit after i create my character before the game intro it says "the disc could not be read.
    please refer to the wii operations manual for details."
     
  12. Maxoxpower

    Newcomer Maxoxpower Advanced Member

    Joined:
    Jan 29, 2008
    Messages:
    81
    Country:
    Canada
    try riivolution loader! its working for me
     
  13. Kiruwagaka
    OP

    Newcomer Kiruwagaka Member

    Joined:
    Jun 11, 2008
    Messages:
    13
    Country:
    Portugal
    ok i bought a 8gb pen and i updated my wii to 4.2 (http://sites.google.com/site/completesg/hacking-guide/updating) all went well but now because of all those cios you guys told me to install and such the game still gives me that bip sound and when i try to reinstall the correct cios (http://sites.google.com/site/completesg/cios/hermes-cios) i try to do version 4 and everytime it says "hash bad" or "bad hash" something like that... is there any better way?
     

Share This Page