Problem booting Hekate on brandnew unpatched v3.0 Switch

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by spelda, Apr 19, 2019.

  1. spelda
    OP

    spelda Member

    Newcomer
    1
    Feb 10, 2019
    Singapore
    Hey folks,

    I hope someone can help me out. I get my system into RCM and send the hekate payload. It shows me the booting screen of hekate but soon after switches to the Switch logo and Nintendo logo and boots up normally instead.

    Am I missing something?

    This is the second Switch I'm modding and I'm doing everything as before but somehow this problem arises.

    The switch is brandnew and never got taken out of the box before. Unpatched and on v3.0.

    Thanks for the help if someone knows what is up.
     
  2. Milenko

    Milenko GBAtemp Advanced Maniac

    Member
    9
    Oct 16, 2017
    Australia
    It's supposed to show the switch and N logos

    Are you meaning you can't access the homebrew menu?
     
    spelda likes this.
  3. OrGoN3

    OrGoN3 GBAtemp Addict

    Member
    8
    Apr 23, 2007
    United States
    Do you have an autoboot set for hekate?
     
    spelda likes this.
  4. angerized

    angerized Newbie

    Newcomer
    2
    Jan 26, 2018
    France
    Check your hekate_ipl.ini for autoboot=(something).

    If it is not 0, set it to 0.
     
    spelda likes this.
  5. stick267

    stick267 GBAtemp Fan

    Member
    4
    Dec 17, 2018
    United States
    Hekate doesn't show Atmosphere boot logos, and you're supposed to see the Nintendo/Switch logos regardless. What version of Atmosphere are you using? If it's 0.8.6, I'm betting you're actually in CFW but you don't realize it. Try holding R while you click on the album and the Homebrew Menu will open.
     
    spelda likes this.
  6. spelda
    OP

    spelda Member

    Newcomer
    1
    Feb 10, 2019
    Singapore
    Thanks for all the replies.

    After thinking about it, I probably was in CFW without knowing but I was following the guide and it seems to be outdated (because it doesn't tell you to launch the album while pressing R but instead assumes that hekate gets booted right after you send the payload).
    Now running atmosphere 0.8.7 and everything is going smoothly haha

    The only thing I would like to change though is that I could still "bind" homebrew to one specific game and not having to access it by pressing R all the time. But I guess that option is not possible anymore..
     
Loading...