Problem after system update

Discussion in 'Xbox 360 - Hacking & Homebrew' started by Naridar, Sep 1, 2011.

Sep 1, 2011

Problem after system update by Naridar at 2:15 PM (604 Views / 0 Likes) 2 replies

  1. Naridar
    OP

    Member Naridar Excelsior!

    Joined:
    Oct 26, 2008
    Messages:
    317
    Country:
    Hungary
    Hi everyone! I've updated my Jasper X360 over Live this morning, and now there's a strange problem I'm facing. All of my backup games show up in the menu as "Play DVD" and won't boot. Restarting the console didn't solve the problem, originals work just fine. The console is flashed with iXtreme 1.4.1 (not completely sure of the version), and I lack the methods to reflash it for the time being. Is there a possibility to solve this problem? If not, is reflashing the DVD or using the reset glitch exploit when a modchip or similar solution becomes available a viable solution for the problem?

    By the way, the firmware's number is 2.0.13599.0

    Thanks in advance.
     
  2. ShawnTRods

    Member ShawnTRods GBAtemp Psycho!

    Joined:
    Mar 26, 2011
    Messages:
    4,287
    Location:
    London
    Country:
    United Kingdom
    That is because the newer updates flashes back your drive to stock firmware.
    You have to re-flash it to the newest ixtreme lt+.
     
  3. darkreaperofdrea

    Member darkreaperofdrea GBAtemp Advanced Fan

    Joined:
    Jul 27, 2010
    Messages:
    601
    Location:
    Batcave pl0x
    Country:
    Mexico
    you can use the reset glitch,don't matter,but yeah,you lost the firmware with the update
     

Share This Page