Problem after formatting wii memory

Discussion in 'Wii - Hardware, Devices and Utilities' started by Drakey10, Jan 5, 2010.

Jan 5, 2010
  1. Drakey10
    OP

    Newcomer Drakey10 Member

    Joined:
    Nov 9, 2009
    Messages:
    14
    Country:
    Belgium
    Hello everyone,

    It's been a while but my wii has a little problem. I had a friend over with a copy of Call of Duty Modern Warfare Reflex. He inserted the disc and tried to run it. Every possible way that i could run a disc (softchip, NeoGamma, Disc Channel) it didn't work.

    I wanted to play a different game because it didn't work but my disc channel started acting weird. Every time i inserted a disc and pressed start, i just got a white screen, then black and there it remains with.

    So i was tired of that and formatted my wii. THe problem is now, I cannot reinstall my homebrew channel ... Which is kinda weird. I've installed a homebrew channel already on a 4.2E and worked perfectly.

    So I have no HBC, no more channels and I would like to softmod my wii again. The reason the installer won't work is because of an IOS. Is it possible that my IOS249 is gone? If so, how to return it without HBC. UPdating again doesn't work.

    Please I need some help fast.
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    if u have bootmii as boot2, try restoring a nand dump from earlier... if u dont have a nand dump (but do have bootmii as boot2) use cboot2 to launch the solution below. If u don't have bootmii as boot2, use bannerbomb (by putting the appropriate boot.dol in the root of the sd card, make sure the hackmii installer boot.elf is renamed or moved first) to launch the solution below.

    use cboot2 or bannerbomb to launch wad manager, then install a non-fakesigned IOS30v1040 and IOS61 (get these wads from NUS downloader). Alternatively, u can use dop-ios mod to install a non-fakesigned IOS30v1040 and IOS61 (u do not need to use nus downloader to get these files if using dop-ios mod)

    then retry the hackmii installer
     
  3. Drakey10
    OP

    Newcomer Drakey10 Member

    Joined:
    Nov 9, 2009
    Messages:
    14
    Country:
    Belgium
    I'll try that first thing in the morning. Any other tips would be nice if they are there. Isn't it possible to use that same thing to restore IOS38-64-v3610.wad that brings back my IOS249 rev 14?
     
  4. Drakey10
    OP

    Newcomer Drakey10 Member

    Joined:
    Nov 9, 2009
    Messages:
    14
    Country:
    Belgium
    Sorry for the double reply. But i downloaded the IOS30v1040 and IOS61. I tried to install IOS30v1040 but i received an error so that didn't work. IOS61 was installed perfectly though.

    Hackmii INstaller still doesn't work.
     
  5. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
    try downloading through NUS Downloader ios34 and pack a wad for it. use bannerbomb to launch wad manager 1.5 to install the packed wad for ios34. try to re-run hackmii installer again.
     
  6. Drakey10
    OP

    Newcomer Drakey10 Member

    Joined:
    Nov 9, 2009
    Messages:
    14
    Country:
    Belgium
    Again when i tried to install the IOS34 i got the same error as IOS30-v1040. Anyone?
     

Share This Page