Priiloader sometimes autoboots to itself.

Discussion in 'Wii - Emulation and Homebrew' started by harmor, Jan 8, 2010.

Jan 8, 2010
  1. harmor
    OP

    Member harmor GBAtemp Fan

    Joined:
    Jan 8, 2010
    Messages:
    420
    Country:
    United States
    I installed Priiloader on my uncle's Wii and I changed the autoboot to "System Menu".
    The problem is that sometimes it will go directly to the System Menu and other times it'll boot to priiloader.

    What information do you need to know in order for you to help me?
     
  2. bula

    Member bula GBAtemp Advanced Fan

    Joined:
    Feb 4, 2009
    Messages:
    814
    Country:
    United States
    upgrade to priiloader0.3_ v46
     
  3. harmor
    OP

    Member harmor GBAtemp Fan

    Joined:
    Jan 8, 2010
    Messages:
    420
    Country:
    United States
    I can just install prilloader0.3 v46 over top the current one?
     
  4. OhYa

    Newcomer OhYa Member

    Joined:
    Dec 8, 2009
    Messages:
    45
    Location:
    California, USA
    Country:
    United States
    Where can I find the new one?
    priiloader0.3_ v46
     
  5. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    see my signature
     
  6. bula

    Member bula GBAtemp Advanced Fan

    Joined:
    Feb 4, 2009
    Messages:
    814
    Country:
    United States
    Yes
     
  7. harmor
    OP

    Member harmor GBAtemp Fan

    Joined:
    Jan 8, 2010
    Messages:
    420
    Country:
    United States
    Thanks for the answers. I will try rev46 later today.
     

Share This Page