Priiloader not letting Wii power off completely.

Discussion in 'Wii - Hacking' started by Resident Stevil, Apr 21, 2010.

  1. Resident Stevil
    OP

    Resident Stevil Advanced Member

    Newcomer
    2
    Jun 1, 2009
    United States
    I'm assuming this is an issue with Priiloader but I'm not entirely sure. I have Priiloader installed on my Wii, and if I have Wiiconnect24 turned on on my system and power the system off, the menu will go away, but there is still a black screen and a signal being sent to my TV from the Wii.

    Is there anyone else who's having this issue and/or knows how to fix it?
     
  2. Assassination

    Assassination 暗殺者Lv25

    Member
    1
    Mar 24, 2010
    ァル城
    Have you tried uninstalling it?
     
  3. Resident Stevil
    OP

    Resident Stevil Advanced Member

    Newcomer
    2
    Jun 1, 2009
    United States
    Well, while I've never had this problem before installing it, I prefer to find a solution to fix this without having to uninstall it.
     
  4. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac

    Member
    2
    Mar 3, 2009
    Canada
    Calgary, Canada
  5. Resident Stevil
    OP

    Resident Stevil Advanced Member

    Newcomer
    2
    Jun 1, 2009
    United States
    That didn't fix it.

    Did you just upgrade it or do a clean install?

    EDIT: And the revision I was using before was 47.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice