Priiloader not letting Wii power off completely.

Discussion in 'Wii - Hacking' started by Resident Stevil, Apr 21, 2010.

  1. Resident Stevil
    OP

    Newcomer Resident Stevil Advanced Member

    Joined:
    Jun 1, 2009
    Messages:
    64
    Country:
    United States
    I'm assuming this is an issue with Priiloader but I'm not entirely sure. I have Priiloader installed on my Wii, and if I have Wiiconnect24 turned on on my system and power the system off, the menu will go away, but there is still a black screen and a signal being sent to my TV from the Wii.

    Is there anyone else who's having this issue and/or knows how to fix it?
     
  2. Assassination

    Member Assassination 暗殺者Lv25

    Joined:
    Mar 24, 2010
    Messages:
    525
    Location:
    ァル城
    Country:
    Japan
    Have you tried uninstalling it?
     
  3. Resident Stevil
    OP

    Newcomer Resident Stevil Advanced Member

    Joined:
    Jun 1, 2009
    Messages:
    64
    Country:
    United States
    Well, while I've never had this problem before installing it, I prefer to find a solution to fix this without having to uninstall it.
     
  4. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
  5. Resident Stevil
    OP

    Newcomer Resident Stevil Advanced Member

    Joined:
    Jun 1, 2009
    Messages:
    64
    Country:
    United States
    That didn't fix it.

    Did you just upgrade it or do a clean install?

    EDIT: And the revision I was using before was 47.
     

Share This Page