Priiloader issues

nicholas_574

Member
OP
Newcomer
Joined
Sep 25, 2021
Messages
5
Trophies
0
Age
14
XP
22
Country
United States
This might sound crazy but when I launch my Wii it starts priiloader even when not holding the reset button. And when I would eject/insert a disc, it starts priiloader. I have never changed any settings on it so idk what’s happening
 

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
11,715
Trophies
2
Age
35
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
5,161
Country
Cyprus
Can u provide a syscheck?

https://gbatemp.net/threads/posting-a-system-check.300279/

Perhaps you have a custom system menu installed, which may be reflected in a syscheck by a maxxed out system menu version.

If u are certain you are running the last version, and you've double checked your settings, you should enable debug output (or equivalent) within priiloader, record a log of the issue in action, and share it on the priiloader 0.9 thread so @DacoTaco can debug this. But TBH this sounds like it could be user error, no offense, and I could be wrong
 

nicholas_574

Member
OP
Newcomer
Joined
Sep 25, 2021
Messages
5
Trophies
0
Age
14
XP
22
Country
United States
SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline Double_A R2-D2199 and Nano
...runs on IOS58 (rev 6176).

Region: NTSC-U
System Menu 4.3U (v513)

Drive date: 07.14.2008
Homebrew Channel 1.1.2 running on IOS58

Hollywood v0x21
Console ID: 93877814
Console Type: Wii
Shop Channel Country: United States (49)
Boot2 v4
Found 68 titles.
Found 47 IOS on this console. 17 of them are stubs.

IOS3 (rev 65280): Stub
IOS4 (rev 65280): Stub
IOS9 (rev 1034): No Patches
IOS10 (rev 768): Stub
IOS11 (rev 256): Stub
IOS12 (rev 526): No Patches
IOS13 (rev 1032): No Patches
IOS14 (rev 1032): No Patches
IOS15 (rev 1032): No Patches
IOS16 (rev 512): Stub
IOS17 (rev 1032): No Patches
IOS20 (rev 256): Stub
IOS21 (rev 1039): No Patches
IOS22 (rev 1294): No Patches
IOS28 (rev 1807): No Patches
IOS30 (rev 2816): Stub
IOS31 (rev 3608): Trucha Bug ES Identify NAND Access
IOS33 (rev 3608): No Patches
IOS34 (rev 3608): No Patches
IOS35 (rev 3608): No Patches
IOS36 (rev 3608): No Patches
IOS37 (rev 5663): No Patches
IOS38 (rev 4124): No Patches
IOS40 (rev 3072): Stub
IOS41 (rev 3607): No Patches
IOS43 (rev 3607): No Patches
IOS45 (rev 3607): No Patches
IOS46 (rev 3607): No Patches
IOS48 (rev 4124): No Patches
IOS50 (rev 5120): Stub
IOS51 (rev 4864): Stub
IOS52 (rev 5888): Stub
IOS53 (rev 5663): No Patches
IOS55 (rev 5663): No Patches
IOS56 (rev 5662): No Patches
IOS57 (rev 5919): No Patches
IOS58 (rev 6176): USB 2.0
IOS60 (rev 6400): Stub
IOS61 (rev 5662): No Patches
IOS62 (rev 6430): No Patches
IOS70 (rev 6912): Stub
IOS80 (rev 6944): Trucha Bug NAND Access
IOS222 (rev 65280): Stub
IOS223 (rev 65280): Stub
IOS249 (rev 65280): Stub
IOS250 (rev 65280): Stub
IOS254 (rev 65281): BootMii
BC v6
MIOS v10
Report generated on 09/26/2021.
 

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
11,715
Trophies
2
Age
35
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
5,161
Country
Cyprus
You're missing some cios's but that shouldn't be causing this issue, unless you have the priiloader system menu hack enabled to force the system menu / disc channel to use ios 249. I'm not sure what behavior to expect if this hack is enabled without a functional cios249 installed

Edit: strange, your syscheck isn't reporting that priiloader is installed. Are you sure you don't mean the bootmii menu, instead of priiloader? Perhaps share a pic so we can be certain

Try starting the wii without the SD card inserted in the wii, does it boot straight to the system menu?
 
General chit-chat
Help Users
    Veho @ Veho: Apply orally for Aspergers, apply rectally for COVID.