Priiloader is set to REGION FREE..

Discussion in 'Wii - Backup Loaders' started by Doyouwantaspoon, Oct 27, 2010.

  1. Doyouwantaspoon
    OP

    Doyouwantaspoon Advanced Member

    Newcomer
    93
    0
    Feb 26, 2008
    United States
    EDIT:

    Ok, so I figured out that you need to set the Force Video option to NTSC, now I have another problem. When the game starts up, there's the "Press Start" screen, but it's really choppy and like 8 frames per second.. like pushing Play, Pause, Play, Pause really fast on a VCR..

    Anyone know why might this be?
     
  2. Doyouwantaspoon
    OP

    Doyouwantaspoon Advanced Member

    Newcomer
    93
    0
    Feb 26, 2008
    United States
    Could this be because the game was burned too fast? I had ImgBurn set to 1x, but it actually did it around 4x..
     
  3. ShinyLatios

    ShinyLatios Local "That Guy"

    Member
    1,055
    415
    Nov 17, 2009
    Netherlands
    you should have set it around 4x speed, not 1x speed. thats the problem(I think)

    you burned too slow.
     
  4. Doyouwantaspoon
    OP

    Doyouwantaspoon Advanced Member

    Newcomer
    93
    0
    Feb 26, 2008
    United States
    I have ALWAYS been told to burn Wii games super slow.. 1x or 2x. In fact, I still constantly see people say burn slowly (1 or 2x).
     
  5. ShinyLatios

    ShinyLatios Local "That Guy"

    Member
    1,055
    415
    Nov 17, 2009
    Netherlands
    people always tell me 4x speed...
     
  6. vegemikee

    vegemikee GBAtemp Fan

    Member
    356
    6
    Aug 17, 2008
    You need to force video settings to your region.
     
  7. BlueStar

    BlueStar GBAtemp Psycho!

    Member
    4,094
    427
    Jan 10, 2006
    UK
    Exactly, this has nothing to do with burn speed. The region free is working, because the game is running. But it's still outputting in PAL and the TV you're trying to play on obviously isn't dual format and can't display that signal properly. So on top of forcing the region to US, you need to force the video mode to NTSC.

    EDIT: Right, just seen the question has nothing to do with the topic any more. How are you running your backups? Off a disc? A hard drive? What are you using to boot them? What game are you trying to play? Is it like this for all PAL games?
     
  8. DKAngel

    DKAngel GBAtemp Advanced Fan

    Member
    664
    0
    Jan 5, 2009
    Perth,Australia
    burn speed makes no difference at all, every single one of my wii games for the past 2 years has been burnt at 16x and also on dvd+r's