Priiloader is set to REGION FREE..

Discussion in 'Wii - Backup Loaders' started by Doyouwantaspoon, Oct 27, 2010.

Oct 27, 2010
  1. Doyouwantaspoon
    OP

    Newcomer Doyouwantaspoon Advanced Member

    Joined:
    Feb 26, 2008
    Messages:
    93
    Country:
    United States
    EDIT:

    Ok, so I figured out that you need to set the Force Video option to NTSC, now I have another problem. When the game starts up, there's the "Press Start" screen, but it's really choppy and like 8 frames per second.. like pushing Play, Pause, Play, Pause really fast on a VCR..

    Anyone know why might this be?
     
  2. Doyouwantaspoon
    OP

    Newcomer Doyouwantaspoon Advanced Member

    Joined:
    Feb 26, 2008
    Messages:
    93
    Country:
    United States
    Could this be because the game was burned too fast? I had ImgBurn set to 1x, but it actually did it around 4x..
     
  3. ShinyLatios

    Member ShinyLatios Local "That Guy"

    Joined:
    Nov 17, 2009
    Messages:
    1,051
    Country:
    Netherlands
    you should have set it around 4x speed, not 1x speed. thats the problem(I think)

    you burned too slow.
     
  4. Doyouwantaspoon
    OP

    Newcomer Doyouwantaspoon Advanced Member

    Joined:
    Feb 26, 2008
    Messages:
    93
    Country:
    United States
    I have ALWAYS been told to burn Wii games super slow.. 1x or 2x. In fact, I still constantly see people say burn slowly (1 or 2x).
     
  5. ShinyLatios

    Member ShinyLatios Local "That Guy"

    Joined:
    Nov 17, 2009
    Messages:
    1,051
    Country:
    Netherlands
    people always tell me 4x speed...
     
  6. vegemikee

    Member vegemikee GBAtemp Fan

    Joined:
    Aug 17, 2008
    Messages:
    356
    Country:
    Australia
    You need to force video settings to your region.
     
  7. BlueStar

    Member BlueStar GBAtemp Psycho!

    Joined:
    Jan 10, 2006
    Messages:
    4,094
    Location:
    UK
    Country:
    United Kingdom
    Exactly, this has nothing to do with burn speed. The region free is working, because the game is running. But it's still outputting in PAL and the TV you're trying to play on obviously isn't dual format and can't display that signal properly. So on top of forcing the region to US, you need to force the video mode to NTSC.

    EDIT: Right, just seen the question has nothing to do with the topic any more. How are you running your backups? Off a disc? A hard drive? What are you using to boot them? What game are you trying to play? Is it like this for all PAL games?
     
  8. DKAngel

    Member DKAngel GBAtemp Advanced Fan

    Joined:
    Jan 5, 2009
    Messages:
    659
    Location:
    Perth,Australia
    Country:
    Australia
    burn speed makes no difference at all, every single one of my wii games for the past 2 years has been burnt at 16x and also on dvd+r's
     

Share This Page