Preloader v0.30 Help

Discussion in 'Wii - Hacking' started by Choc0lat, Nov 28, 2009.

Nov 28, 2009

Preloader v0.30 Help by Choc0lat at 4:49 AM (522 Views / 0 Likes) 2 replies

  1. Choc0lat
    OP

    Newcomer Choc0lat Member

    Joined:
    Oct 10, 2009
    Messages:
    19
    Country:
    Malaysia
    Anyone can guide me how to run HBC from Preloader.
    The files to be placed at root directory or ....
    I don't have a HBC installed.
     
  2. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    really?
    you just want to install preloader right away without a patched IOS or even HBC?

    good luck.
     
  3. Choc0lat
    OP

    Newcomer Choc0lat Member

    Joined:
    Oct 10, 2009
    Messages:
    19
    Country:
    Malaysia
    I actually tried to install BannerBomb (4.1) for Hackmii installer (V0.6).
    Installer cannot continue and it says no known vulnerable IOS installed.
    I was prompted to exit the installer.

    I cant get my HBC up.
    I am on 4.1U with preloader installed (after repair).

    I cant use your guide for the update to 4.2U without the HBC.
    Please enlighten me.
    TQ.
     

Share This Page