preloader v0.29 and HBC v 1.0.8

Discussion in 'Wii - Hacking' started by hellion_52883, Dec 29, 2010.

Dec 29, 2010
  1. hellion_52883
    OP

    Member hellion_52883 GBAtemp Regular

    Joined:
    Jan 5, 2010
    Messages:
    138
    Country:
    United States
    OK, I updated my HBC to 1.0.8 and after that I noticed that HBC was running on IOS61, everything said it was supposed to be on IOS58, but it was working fine. Then I got WiiMC, that MADE me change HBC to run on IOS58, so I did.

    Now my preloader v0.29 won't load my HBC, I think this is the only brick protection I have, (preloader loading HBC) since bootmii is NOT boot2. Am i Right?

    And to fix this I need to install IOS236 and priiloader v0.4, is this correct?


    Thanks for the help.....
     
  2. person66

    Member person66 If it isn't edited, it isn't a true person66 post

    Joined:
    Jun 16, 2009
    Messages:
    1,110
    Location:
    Canada
    Country:
    Canada
    yes, thats correct, but it won't load the homebrew channel unless you install a forwarder dol. The other option would be to use v0.6 (latest version) which will be able to load the latest homebrew channel.
     
  3. Skater4599

    Member Skater4599 GBAtemp Advanced Fan

    Joined:
    May 29, 2008
    Messages:
    939
    Location:
    United States
    Country:
    United States
    You should upgrade to v0.6 anyway, fix all of your issues. The new hacks_hash.ini is a far superior way (IMO) to apply hacks as well
     
  4. hellion_52883
    OP

    Member hellion_52883 GBAtemp Regular

    Joined:
    Jan 5, 2010
    Messages:
    138
    Country:
    United States
    ok thanks alot guys, and I can just install 236 and priiloader v0.6 though HBC correct?
     
  5. Skater4599

    Member Skater4599 GBAtemp Advanced Fan

    Joined:
    May 29, 2008
    Messages:
    939
    Location:
    United States
    Country:
    United States
    Yep with the corresponding installers
     
  6. hellion_52883
    OP

    Member hellion_52883 GBAtemp Regular

    Joined:
    Jan 5, 2010
    Messages:
    138
    Country:
    United States
    don't need to do anything else first right?

    Also does priiloader v0.6 need 236? What needs 236???
     
  7. Skater4599

    Member Skater4599 GBAtemp Advanced Fan

    Joined:
    May 29, 2008
    Messages:
    939
    Location:
    United States
    Country:
    United States
    Priiloader needs IOS58 and AHBPROT flags set, The HBC does this.

    IOS236 is only a copy of 36 thats been trucha patched etc. Initially installed during modding to use, Im not aware of any apps relying on it, its more of a just incase thing...
     
  8. hellion_52883
    OP

    Member hellion_52883 GBAtemp Regular

    Joined:
    Jan 5, 2010
    Messages:
    138
    Country:
    United States
    so, good to have, not a must have right?

    Skater: Thanks for the Info man, really helpful, gotta double check with this stuff
     
  9. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,546
    Location:
    ???
    Country:
    Germany
    Correct, because when you want to install something that can't use the homebrew channel's AHBPROT like cIOS249, then you will need a prepatched IOS like IOS236 to do this.
     

Share This Page