PreLoader on Virgin 4.0U ?

Discussion in 'Wii - Hacking' started by Kosaic, May 18, 2009.

May 18, 2009

PreLoader on Virgin 4.0U ? by Kosaic at 12:15 AM (763 Views / 0 Likes) 3 replies

  1. Kosaic
    OP

    Member Kosaic GBAtemp Fan

    Joined:
    Mar 26, 2009
    Messages:
    460
    Country:
    Canada
    I cannot seem to find a CLEAR answer. (Virgin 4.0u Wii - now hacked)

    I ran Bannerbomb , have HBC and USB Loader (wad installed) working fine (cIOS rev10 , and patched IOS60 installed)

    Can I simply install PreLoader 0.29 on this Wii now ?

    Anything I need to be aware of? or does it just work fine?

    Thanks all !
     
  2. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,168
    Country:
    United Kingdom
    works fine [​IMG]
     
  3. thebobinc

    Member thebobinc GBAtemp Regular

    Joined:
    Apr 29, 2009
    Messages:
    185
    Location:
    Montréal Québec 514 , Cacanada
    Country:
    Canada

    all the answer on the guide on the first page of this forum

    http://gbatemp.net/index.php?showtopic=135174

    step for 4.0 wii are there as well

    read the first post
     
  4. Kosaic
    OP

    Member Kosaic GBAtemp Fan

    Joined:
    Mar 26, 2009
    Messages:
    460
    Country:
    Canada
    Thanks ...

    What I wasnt clear on was if this could be installed on a Wii , after using Bannerbomb to mod it. (Virgin 4.0u , after Bannerbomb hack) All the guides mention the hack.ini, but what they dont mention is how you got to 4.0 [​IMG] (either by waninkoko's updater, it was a factory 4.0 system, etc ...)

    I have preloader on my other Wii's , and have installed it on many. But ALL of those had 4.0 via Waninkoko's upgrader ... which is what most of the guides state.

    Anyhow, clear now, and it installed perfectly on the Wii I mentioned above.

    Thanks again !
     

Share This Page