Preloader, on recently bought LAH (LU64) Wii

Discussion in 'Wii - Hacking' started by jackdanielchan, Jul 19, 2009.

  1. jackdanielchan
    OP

    jackdanielchan GBAtemp Advanced Fan

    Member
    539
    0
    Mar 15, 2009
    I have recently bought a LAH Wii, since the lens on my old one died and wasn't worth repairing. It's basically the Australian equivelant of a LU64 4.0 Wii. I would like to install save files from the internet, but I need preloader to help me do that. I do not have any GC controllers, so I cannot backup my Wii firmware only using BootMii as an IOS. Could somebody please tell me how to get preloader on a LAH/Lu64 Wii?
     
  2. jackdanielchan
    OP

    jackdanielchan GBAtemp Advanced Fan

    Member
    539
    0
    Mar 15, 2009
    Help anyone?
     
  3. Nerdii

    Nerdii Banned

    Banned
    290
    1
    May 2, 2009
    The Place? Perth... Warn: BIG.
    first, read a PROPER guide for Bootmii [If you did, it would tell you that you can use the front buttons on the Wii to navigate.]
     
  4. jackdanielchan
    OP

    jackdanielchan GBAtemp Advanced Fan

    Member
    539
    0
    Mar 15, 2009
    I know that, except there's a bug in the Bootmii IOS which doesn't allow you to do that...

    Read the bug sections on Bootmii.org...
     
  5. jackdanielchan
    OP

    jackdanielchan GBAtemp Advanced Fan

    Member
    539
    0
    Mar 15, 2009
    I know you can use the Trucha Bug restorer, but how safe is it (Especially on LU64/LAH Wiis), and what IOS's will I need?
     
  6. jackdanielchan
    OP

    jackdanielchan GBAtemp Advanced Fan

    Member
    539
    0
    Mar 15, 2009
    Help?
     
  7. jackdanielchan
    OP

    jackdanielchan GBAtemp Advanced Fan

    Member
    539
    0
    Mar 15, 2009
    Does anybody on GBAtemp going to help?
     
  8. WalkerOfTheDay

    WalkerOfTheDay GBAtemp Advanced Fan

    Member
    848
    5
    Oct 10, 2008
    Netherlands
    Stop bumping mate !

    Just do what is in my sig. Installed it on a LU64 Wii
     
  9. jackdanielchan
    OP

    jackdanielchan GBAtemp Advanced Fan

    Member
    539
    0
    Mar 15, 2009
    Okay thanks, got preloader working and stuff...
     
  10. pm_41

    pm_41 GBAtemp Regular

    Member
    204
    0
    Jul 1, 2009
    United States
    Lurking in my Wii's NAND
    Just install cIOS, run Trucha Restorer, and install Preloader.

    Oh, and FYI, LU64+ only prevents downgrading (from what I've heard). [​IMG]
     
  11. jackdanielchan
    OP

    jackdanielchan GBAtemp Advanced Fan

    Member
    539
    0
    Mar 15, 2009
    I was really unsure to downgrade IOS 15 cos I knew I couldn't downgrade, but it turned out alright, thanks for the help...
     
  12. WalkerOfTheDay

    WalkerOfTheDay GBAtemp Advanced Fan

    Member
    848
    5
    Oct 10, 2008
    Netherlands
    @ pm_41: Actually downgrading LU64+ causes bricks !!
     
  13. pm_41

    pm_41 GBAtemp Regular

    Member
    204
    0
    Jul 1, 2009
    United States
    Lurking in my Wii's NAND
    That's what I said. LU64 prevents (does not allow, can't handle, ect.) downgrades. [​IMG]
     
  14. jackdanielchan
    OP

    jackdanielchan GBAtemp Advanced Fan

    Member
    539
    0
    Mar 15, 2009
    It's weird though 'cos you can downgrade IOS 15 and 35 on LU64's... [​IMG]
     
  15. WalkerOfTheDay

    WalkerOfTheDay GBAtemp Advanced Fan

    Member
    848
    5
    Oct 10, 2008
    Netherlands
    Downgrading IOS15 i.e. is save, just do not try to downgrade to 3.2 for example...
     
  16. nabster92

    nabster92 GBAtemp Advanced Maniac

    Member
    1,631
    0
    Apr 16, 2009
    United States
    I'm pretty sure you can't downgrade IOS35 on LU64 Wii's. WiiPowers TBR only downgrades IOS15, but does it in such a way that it works on any Wii. That isn't the case for comex's IOS35 downgrade however.

    The only way to get the trucha bug back on LU64 Wii's is via TBR or cboot2.
     
  17. $uPeRJjS&#0

    $uPeRJjS&#0 GBAtemp Fan

    Member
    304
    0
    Jun 19, 2009
    Cardboard Box
    I bit off topic but is a boot2v3 wii the same as LU64/Boot2v4?


    Does it brick when downgrading?

    And what is the difference because my friend has a boot2v3 and he can't install bootmii as boot2 does that mean it is a LU64?
     
  18. WalkerOfTheDay

    WalkerOfTheDay GBAtemp Advanced Fan

    Member
    848
    5
    Oct 10, 2008
    Netherlands
    I'd treat it as one. But why the hell would you wanna downgrade a Wii nowadays ? It's obsolete and uncessesary.
    I just finished hacking a LU64+ 5 minutes ago. Installed preloader without any problems..