preloader on lu65 wii ?

Discussion in 'Wii - Hacking' started by tanis698, Jun 7, 2009.

  1. tanis698
    OP

    tanis698 GBAtemp Regular

    Member
    165
    0
    May 4, 2009
    United States
    can preloader be installed on a lu65 wii with 3.4u ? i have looked around and didn't read anything where it is or isn't possible.
     
  2. comet77

    comet77 GBAtemp Regular

    Member
    123
    0
    Mar 19, 2009
    Canada
    Canada
    It should work but has not been tested that much.
     
  3. tanis698
    OP

    tanis698 GBAtemp Regular

    Member
    165
    0
    May 4, 2009
    United States
    just tried it and it says ios was bug fixed couldn't catch witch one it was. =[