Preloader on LU64 wii?

Discussion in 'Wii - Hacking' started by jabmaster2, Jul 17, 2009.

  1. jabmaster2
    OP

    jabmaster2 GBAtemp Fan

    Member
    1
    Apr 24, 2009
    United States
    Simply question can u install preloader on a 4.0 lu64 wii? Is it safe or will it brick?
    Bonus question what is softcorp do in softmii 3.0 (yes I'm aware 90 percent of u hate softmii and it's dangerous and will cause my wii to explode and what not) just curious. Thanks
     
  2. nknave

    nknave GBAtemp Regular

    Member
    1
    Jun 23, 2009
    Mexico
    C'mon dude, read up a bit before posting new threads.


    Yes it's safe, yes on LU64+, yes on System Menu 4.0.


    Use Trucha Bug Restorer 1.0 by WiiPower and than install PreLoader0.29 and you should be set.
     
  3. jabmaster2
    OP

    jabmaster2 GBAtemp Fan

    Member
    1
    Apr 24, 2009
    United States
    Sorry read the answer. Thanks
     
  4. nabster92

    nabster92 GBAtemp Advanced Maniac

    Member
    1
    Apr 16, 2009
    United States
    And softcorp is CIOSCORP that I believe might possibly work for LU64 Wii's as well with their newest version, but I wouldn't recommend using that unless you really know what you're doing to your Wii as it modifies every IOS on your system.
     
  5. jabmaster2
    OP

    jabmaster2 GBAtemp Fan

    Member
    1
    Apr 24, 2009
    United States
    Yeah I've modded like 15 wiis noproblem just nver done a lu64 wii yet an wanted make sure stuff was safe. I looked at softmii guide and it didn't explain softcorp very well. It says that u use it on lu64 wiis and stop but that people with non lu64 wiss need softcorp then cioscorp to load games from disk channel. So I don't know. I'll just throw neogamma on there I guess.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice