Preloader install problem

Discussion in 'Wii - Hacking' started by newr, Jun 16, 2009.

  1. newr
    OP

    newr Advanced Member

    Newcomer
    57
    0
    Jan 2, 2009
    Canada
    Hi guys,
    I am trying to install Preloader after reading about it. I have a officially upgrade 4.0U (from 3.3J region change), currently has ios36 v10 installed before upgrading to 4.0U...tried to install preloader v0.29...when I run the dol file in homebrew....it says
    "Failed to get ROOT, current IOS (36) has the fakesign bug fixed"

    Any ideas? Thanks
     
  2. computerboy

    computerboy GBAtemp Advanced Fan

    Member
    802
    0
    Sep 20, 2008
    Swaziland
    You need to downgrade IOS 36. You can do this by getting an IOS 36 off a disc with 3.2 or lower like Mario Kart or SSBB using WUFE