Preloader .30 IOS70 Help

Discussion in 'Wii - Hacking' started by s3phir0th115, Oct 18, 2009.

Oct 18, 2009

Preloader .30 IOS70 Help by s3phir0th115 at 3:13 AM (1,372 Views / 0 Likes) 3 replies

  1. s3phir0th115
    OP

    Member s3phir0th115 GBAtemp Advanced Fan

    Joined:
    Dec 31, 2008
    Messages:
    700
    Country:
    United States
    I've been looking into getting Preloader .30 on my 4.2U Wii. The main drawback here is that I can't risk putting untested patched IOS's on the Wii since I don't have a Wii that can have Bootmii as a boot2 install.

    In any case, I got wwpacker and an IOS70 generated by NUSD, and I ran it through the Freethebug script where I patched it with Trucha and ES_Identify. (I believe this is what Preloader needs. If it needs something else, let me know. I'm under the impression ES_Identify and ES_Verify are the same, but I'm not entirely certain.)

    I wanted to know if anyone installed an IOS patched the same way and installed it on their wii ok?


    Checksums of the patched IOS70 are:

    CRC32:
    D3221D52

    MD5:
    9A169717C9B82959F6B997042B08806A

    SHA-1:
    3E24BD5FD116A2BCA82DE9D4597D82E76E9600BE

    I'd appreciate any confirmations on this matter. I'd like to have preloader again, as I miss the semi-brick protection it offers. (and I don't particularly want to downgrade)
     
  2. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    email this address

    simplisticmod@gmail.com


    It will send you a link to download.Inside the rar you download will be the proper ios70 needed for preloader.It comes from xzxero guide and has been used by many people myself included.
     
  3. s3phir0th115
    OP

    Member s3phir0th115 GBAtemp Advanced Fan

    Joined:
    Dec 31, 2008
    Messages:
    700
    Country:
    United States
    Thanks. I'll give it a try.
     
  4. s3phir0th115
    OP

    Member s3phir0th115 GBAtemp Advanced Fan

    Joined:
    Dec 31, 2008
    Messages:
    700
    Country:
    United States
    I installed it and was able to get Preloader .30 installed just fine on 4.2 including hacks. Thanks for that.

    Also it's trucha patched, something I like because I have channels that need it. Good all around.

    Thanks again.
     

Share This Page