preloader 0.30 4.2 wii

Discussion in 'Wii - Hacking' started by wolverine92, Oct 13, 2009.

  1. wolverine92
    OP

    wolverine92 GBAtemp Regular

    Member
    136
    1
    Feb 8, 2009
    Canada
    just installed preloader 0.30 on a brandnew wii turned off and booted to preloader. but now when i go to system menu it says "error autobooting system menu! ES_DiVerfiy failed!" can any one help me out? is there a easy way to fix this or do i have to reformat it? (new wii so i cant use ARC) thanks
     
  2. SifJar

    SifJar Not a pirate

    Member
    6,022
    893
    Apr 4, 2009
    you need to patch IOS70 to have ES_Identify (aka ES_DiVerify) bug. There was a modified dop-IOS floating around that could do that (not dop-IOS MOD), or you could get IOS70 with NUSD and use freethebugs, then install it with WAD Manager.
     
  3. wolverine92
    OP

    wolverine92 GBAtemp Regular

    Member
    136
    1
    Feb 8, 2009
    Canada
    thanks alot. i actualy just downloaded that but it was taking a while to download so i figured i would install preloader in the mean time. i knew i forgot something. is there any way of playing backups off of the disc channel on 4.2? thanks
     
  4. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    stick to backup launchers.
     
  5. MDMaster

    MDMaster Member

    Newcomer
    25
    0
    Oct 20, 2009
    Italy
    Italy
    Since I'm having the same problem (btw, thanks for the guide xzxero!) - Are you talking about installing IOS70-64-v6687 [Patched][FreeTheBug].wad?
     
  6. icebrg5

    icebrg5 GBAtemp Addict

    Member
    2,326
    41
    Apr 1, 2007
    United States


    yes that is the one you need to install.
     
  7. illinialex24

    illinialex24 GBAtemp Advanced Fan

    Member
    968
    0
    May 26, 2009
    United States
    The Midwest
    There is a very basic solution to playing backups through the disc channel but it will remove some functionality for some games. Which is why backup loaders are prefered.

    Make IOS249 the system menu IOS and make all games run of IOS249. Enjoy.
     
  8. MDMaster

    MDMaster Member

    Newcomer
    25
    0
    Oct 20, 2009
    Italy
    Italy
    Thanks a bunch [​IMG]
     
  9. Hells Guardian

    Hells Guardian GBAtemp Maniac

    Member
    1,113
    1
    Dec 25, 2008
    United States
    Yes it is possible to play backups through the disk channel on this version but I highly advise just using a backup loader as there in no actual cIOSCORP or anything for this version. The 249 method works but is quite a bit of a pain in the ass........ As for the other options you could install the latest version of cIOSCORP and change your boot IOS. It's advised that one uses other methods though........ Simply because these modified IOS's can react in very unpredictable ways......... This can potentialy cause damage to the system.
     
  10. illinialex24

    illinialex24 GBAtemp Advanced Fan

    Member
    968
    0
    May 26, 2009
    United States
    The Midwest
    Exactly, IOS249 is the simplest and least invasive method for this because it doesn't overwrite any IOS for this, but I highly recommend using a backup launcher overall, at least until they perfect corp.
     
  11. Slowking

    Slowking GBAtemp Maniac

    Member
    1,396
    25
    Dec 31, 2006
    Gambia, The
    You could just set preloader to load the system menu with IOS60. IOS60 is basically IOS70, minus a little anti-piracy code, so you won't loose any functionality. ^^