Preloader 0.29 No Hacks?

Discussion in 'Wii - Hacking' started by Iain12, May 4, 2009.

  1. Iain12
    OP

    Iain12 Member

    Newcomer
    32
    0
    May 4, 2009
    I've just installed the Preloader, and when I choose Systemmenu Hacks on the Preloader menu, I get this message:

    "No hacks for your system menu (v354) were found"

    My Wii is 3.3E, and everything else runs fine on it. (backup loaders, homebrew channel, etc...)

    Also, I don't know if it helps or not but at the bottom of Preloader it says: IOS v30 and Systemmenu v354.

    Anyone know what I can do?

    Thanks in advance
    IAIN.
     
  2. Apekop

    Apekop GBAtemp Regular

    Member
    223
    0
    Apr 9, 2009
    Netherlands
    Location, location, location.
    do you have a hacks.ini file in the root of your sd card?
     
  3. Iain12
    OP

    Iain12 Member

    Newcomer
    32
    0
    May 4, 2009
    Yes, it's on the root of my SD card.
     
  4. Apekop

    Apekop GBAtemp Regular

    Member
    223
    0
    Apr 9, 2009
    Netherlands
    Location, location, location.
    make sure its actually called hacks.ini (no spelling errors, no .txt! .ini!) and make sure you have the hacks pasted in there, for your region.
     
  5. Iain12
    OP

    Iain12 Member

    Newcomer
    32
    0
    May 4, 2009
    It's definitely called hacks.ini and the PAL hacks are pasted there, but it does say that they are for 3.2 and 4.0, nothing about 3.3. Could that be the reason?
     
  6. Apekop

    Apekop GBAtemp Regular

    Member
    223
    0
    Apr 9, 2009
    Netherlands
    Location, location, location.
    yes it could be. Have you considered updating to 4.0? Its possible to keep all homebrew if you use a good guide..
     
  7. Iain12
    OP

    Iain12 Member

    Newcomer
    32
    0
    May 4, 2009
  8. Apekop

    Apekop GBAtemp Regular

    Member
    223
    0
    Apr 9, 2009
    Netherlands
    Location, location, location.
  9. Apekop

    Apekop GBAtemp Regular

    Member
    223
    0
    Apr 9, 2009
    Netherlands
    Location, location, location.
    let me know how thats going, if you need help, post here or pm me.
     
  10. Iain12
    OP

    Iain12 Member

    Newcomer
    32
    0
    May 4, 2009
    I followed the guide and I'm updated to 4.0 and preloader is working.

    Thanks!
     
  11. Apekop

    Apekop GBAtemp Regular

    Member
    223
    0
    Apr 9, 2009
    Netherlands
    Location, location, location.
    arrr matey ye be welcome.
     
  12. gloscherrybomb

    gloscherrybomb GBAtemp Regular

    Member
    107
    0
    Apr 1, 2009
    For folks with this problem:

    config.ini has to be saved in a dos format... therefore if you do it on a linux or mac system it often wont work. try altering the file output details or open and then save it again on a windows machine.
     
  13. Apekop

    Apekop GBAtemp Regular

    Member
    223
    0
    Apr 9, 2009
    Netherlands
    Location, location, location.
    wrong thread or something?
     
  14. tj_cool

    tj_cool Site dev

    Supervisor
    9,985
    -1
    Jan 7, 2009
    Belgium
    This planet
    For every one else with a problem like it, this was the cause:
    Preloader has hacks for 3.2 and 4.0, NOT 3.3
    Just to let everyone know (although most people already knew it)
     
  15. Adr990

    Adr990 To boldly go where no man has gone before!

    Member
    1,470
    146
    Apr 22, 2007
    Netherlands
    The Netherlands
    That is not really 'correct'...

    They are not publicized / available / made...
    But people easy can make a few hacks for 3.3 no problem...
     
  16. dajavax

    dajavax GBAtemp Regular

    Member
    278
    3
    Oct 29, 2008
    Mexico
    Monterrey
    no, that's actually true and that happened to me... had to use my brothers pc to make the file... but he was mistaken about the name though... it's hacks.ini
     
  17. Apekop

    Apekop GBAtemp Regular

    Member
    223
    0
    Apr 9, 2009
    Netherlands
    Location, location, location.
    ah ok.