Preloader 0.29 4.1E hacks.ini does not work!

Discussion in 'Wii - Hacking' started by Username?, Oct 8, 2009.

  1. Username?
    OP

    Username? Banned

    Banned
    26
    0
    Oct 7, 2009
    _____________ PowerLevel: 9002
    I'll get straight to the point.

    I am on 4.1E and I have Preloader 0.29 with Sysmenu v450 hacks, but Preloader says "No hacks for you systemmenu version (v450) were found"

    Help!

    Thanks!

    ~Username?
     
  2. Epuls56

    Epuls56 Advanced Member

    Newcomer
    82
    0
    Jul 12, 2008
    United States
    It's probably your SD card, you need to get a different one. Same thing happened to my friend.
     
  3. Unfortune

    Unfortune GBAtemp Fan

    Member
    342
    0
    May 10, 2009
    Pakistan
    Alberta, Canada
    Maybe you should buy a new SD Card.
     
  4. zektor

    zektor GBAtemp Maniac

    Member
    1,325
    22
    Nov 29, 2005
    United States
    I heard it cannot read SDHC cards...
     
  5. damysteryman

    damysteryman I am too busy IRL these days...

    Member
    1,190
    244
    Oct 4, 2007
    You're using an SDHC card, or an incompatible card. Just go buy a non-SDHC card, like a 1GB or 2GB. They're pretty cheap. Just put the hacks.ini on the root of your new SD Card, insert it into your Wii, and it should get copied to your Wii the next time you start preloader.
     
  6. Username?
    OP

    Username? Banned

    Banned
    26
    0
    Oct 7, 2009
    _____________ PowerLevel: 9002

    I'm using an normal SD card (64mb lol)
     
  7. Username?
    OP

    Username? Banned

    Banned
    26
    0
    Oct 7, 2009
    _____________ PowerLevel: 9002

    I see what you did there.. [​IMG]