Preloader´s limitations on 4.1 (maybe 4.0 also)

Discussion in 'Wii - Hacking' started by TaxiTitan, Aug 7, 2009.

  1. TaxiTitan
    OP

    TaxiTitan GBAtemp Regular

    Member
    251
    0
    Mar 13, 2008
    Preloader´s limitations on 4.1 (maybe 4.0 also)
    The system meny hack screen wont load.
    The meny that has regionfree channels switch, health warning skip, etc.
    Is it possible to get them to work, without brick risking?
     
  2. disguises

    disguises Member

    Newcomer
    10
    0
    Jan 26, 2009
    Mine works - try reinstalling preloader?
     
  3. mrgarrison

    mrgarrison Advanced Member

    Newcomer
    66
    0
    Mar 13, 2009
    Canada
    Kelowna BC
    Does it say an error code? your hacks.ini file may be incorrect for your wii or have a bad code in it. I had this problem.
     
  4. TaxiTitan
    OP

    TaxiTitan GBAtemp Regular

    Member
    251
    0
    Mar 13, 2008
    It says.
    Hack for your systemmeny version (v450) were found NO

    Ive followed this guide step 1 to 14 step 4.1 Online Downgrade/Upgrade tutorial
    http://gbatemp.net/index.php?showtopic=144835
     
  5. Jeomite

    Jeomite GBAtemp Regular

    Member
    215
    0
    Jun 16, 2006
    United States
    United States
    Make sure you have the correct hacks.ini version (ie 4.1e, 4.0u, 4.1u, etc) and use a SD card no bigger than 2GB, as Preloader does not like SDHC cards...
     
  6. TaxiTitan
    OP

    TaxiTitan GBAtemp Regular

    Member
    251
    0
    Mar 13, 2008
    How do I know if its the right one?
     
  7. tanis698

    tanis698 GBAtemp Regular

    Member
    165
    0
    May 4, 2009
    United States
    you need hacks for 4.1e. make sure to format the card not a quick format.
     
  8. TaxiTitan
    OP

    TaxiTitan GBAtemp Regular

    Member
    251
    0
    Mar 13, 2008
    Thank you!
    Solved!

    http://wiibrew.org/wiki/Preloader/hacks#EUR_v4.1

    Just copy and paste all the info for the 4.1 EUR to the ini file on the sd!