Posting pictures on posts doesn't work now...

Discussion in 'Site Discussions & Suggestions' started by ridgecity, Mar 5, 2008.

  1. ridgecity
    OP

    ridgecity GBAtemp Advanced Fan

    Member
    759
    0
    Nov 6, 2002
    Mexico
    I used to post a preview of my skin like this image (not external but from the downloads section )

    http://gbatemp.net/screenshots/%5B1949%5DS...OSBRAWLREAL.jpg

    now it doesn't work and says something about dynamic images aren't allowed or something like that...

    How can I post like before or what new method is working?
     
  2. fischju

    fischju Rehabilitated Jaywalker

    Member
    1,940
    0
    Jan 11, 2008
    United States
    It would seem you can't have a %? Just upload it somewhere else.
     
  3. Costello

    Costello Headmaster

    Administrator
    12,335
    5,422
    Oct 24, 2002
    test...

    [​IMG]


    edit: it's fixed now [​IMG]
     
  4. JPH

    JPH Banned

    Banned
    6,892
    10
    Jul 11, 2006
    United States
    spoiler tag is broken.

    Warning: Spoilers inside!

    p.s. kickass skin you got there [​IMG]
     
  5. fischju

    fischju Rehabilitated Jaywalker

    Member
    1,940
    0
    Jan 11, 2008
    United States
    So, it wasn't changing %5B to [?
     
  6. ridgecity
    OP

    ridgecity GBAtemp Advanced Fan

    Member
    759
    0
    Nov 6, 2002
    Mexico
    Thank you for the fix!

    and thank you for the comments!

    It took a long time to make the fire in the icons move, but I like how it ended up lol