Possible to run Wii-games from SD-card?

Discussion in 'Wii - Console and Game Discussions' started by Elgur85, Dec 5, 2018.

  1. Elgur85
    OP

    Elgur85 Member

    Newcomer
    1
    Mar 15, 2018
    Sweden
    I tried to run Wii-games from my SD-card. Not successfully though.
    Can this be done?
     
  2. jeannotte

    jeannotte GBAtemp Advanced Fan

    Member
    4
    Jun 15, 2016
    France
    Hello,

    SD card in FAT 32.

    Then test with Configurable loader v70
     
  3. Elgur85
    OP

    Elgur85 Member

    Newcomer
    1
    Mar 15, 2018
    Sweden
    Tried that. I'm getting this message:

    ERROR: setting up fragments -2 3
    ID mismatch
     
  4. Ryccardo

    Ryccardo and his tropane alkaloids

    Member
    12
    Feb 13, 2015
    Italy
    Imola
    Which CIOS and loader are you using? (I use Configurable 70R78.11, D2X V8 base 57)
    Are your .wbfs files defragmented? (the newer CIOS support fragmented files, but only up to a point, since every piece consumes RAM in the console)
     
  5. jeannotte

    jeannotte GBAtemp Advanced Fan

    Member
    4
    Jun 15, 2016
    France
    Go to Configurable loader v70 settings, and put "" SD, SDHC device ""
     
  6. Elgur85
    OP

    Elgur85 Member

    Newcomer
    1
    Mar 15, 2018
    Sweden
    How do I find this out?

    — Posts automatically merged - Please don't double post! —

    Doesn't solve my issue. :(
     
  7. Ryccardo

    Ryccardo and his tropane alkaloids

    Member
    12
    Feb 13, 2015
    Italy
    Imola
    Configurable, it tells you clearly in its loading screen

    CIOS, Configurable has a "CIOS info" feature inside global settings, although the homebrew "Syscheck HDE" is likely more detailed
     
  8. Elgur85
    OP

    Elgur85 Member

    Newcomer
    1
    Mar 15, 2018
    Sweden
    I'm on IOS 249 (r21010)
    Base: IOS56 d2x v10beta53-alt mload v1.0
     
  9. jeannotte

    jeannotte GBAtemp Advanced Fan

    Member
    4
    Jun 15, 2016
    France
    Hello,

    Your version of cios d2x is not good (d2x beta 53 alt).
    Put this version of cios d2x ==> cios d2x version 10 beta 52 ==> and put like this: CIOS 249 base 56 and CIOS 250 base 57.

    Post a syscheck report here for control ==>https://gbatemp.net/threads/posting-a-system-check.300279/
     
  10. Elgur85
    OP

    Elgur85 Member

    Newcomer
    1
    Mar 15, 2018
    Sweden
    I get an error message trying to do this.
    "TMD Version wrong 5918 != 6175."
     
Loading...