Possible to play 8.1+ catridges on a 4.5 fw using R4i Gold 3ds?

Discussion in '3DS - Flashcards & Custom Firmwares' started by ltra1n, Oct 3, 2014.

  1. ltra1n
    OP

    ltra1n Member

    Newcomer
    27
    0
    Nov 20, 2013
    United States
    I was going to just buy SSB and use the cartridge but I'm not sure if I'm able.

    everything else > SSB
     
  2. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
    Yes. Put your R4i on sale, buy a Gateway 3DS.
     
    tyons, OuahOuah, Queno138 and 3 others like this.
  3. sj33

    sj33 GBAtemp Addict

    Member
    2,704
    1,710
    Oct 22, 2013
    Japan
    The above is probably the way to go, to be honest. 8+ firmware support won't come to non-Gateway cards unless they can break the encryption, either themselves or by hacking the Gateway firmware. Seems to make more sense to just buy a Gateway - more future proof.
     
    Rediska likes this.
  4. Mikecrowfone

    Mikecrowfone Banned

    Banned
    250
    34
    Jul 25, 2014
    United States
    No.
     
  5. MYFW

    MYFW Advanced Member

    Newcomer
    76
    8
    Apr 1, 2014
    I want to make same thing, but with my MTCard.

    It be possible play with SSB 3DS original on 7.x.x MT card Emunand ?

    Greetings
     
  6. sudeki300

    sudeki300 GBAtemp Advanced Fan

    Member
    515
    89
    Nov 20, 2004

    need 8.1 emunand for that buddy, which MT card can't do as far as i am aware...........................sudeki300