Hacking Possible to install pokemon bank update while on 9.2?

Xelnok

Well-Known Member
OP
Newcomer
Joined
Feb 5, 2013
Messages
51
Trophies
0
Age
34
XP
122
Country
United States
I am currently on sysnand 4.3, emunand 9.4 starting a new game of pokemon y with my eshop copy. I have a sysnand backup of firmware 9.2 with my normal pokemon Y game that has quite a few pokemon i would really like to have with me in my new game.

Because i was on firmware 9.2 without the latest bank and pokemon 1.3 update i wasn't able to upload my pokemon to the bank without eshop access (i.e. 9.4), but now i have the bank up and running on my emunand 9.4 i was wondering if there is anyway to copy over the update files and manually update the bank/pokemon y? I could restore my 9.2 sysnand, update the bank/pokemon if possible, upload all my pokemon to the bank, downgrade again, restore the 9.4 emunand, and then transfer all of my original pokemon to the new game.

Would this be possible, if so what would i need to do to get it working?

Thanks,
Xel
 

Xelnok

Well-Known Member
OP
Newcomer
Joined
Feb 5, 2013
Messages
51
Trophies
0
Age
34
XP
122
Country
United States
It if you have emunand in 9.4 you could update the bank without a problem

My new game is on emunand 9.4, my original save game which has all the pokemon i would like to access is on sysnand 9.2 without access to any emunand (because w/o gateway i can only access the exploit from sysnand 4.5 or lower, which is also unable to run my 9.2 game due to the save encryption type).

The question is would it be possible to back-up all of the pokemon Y/bank data from my 9.4 emunand copy which has access to the bank and all of the pokemon updates, revert my sysnand back to 9.2, and then replace all of the bank/pokemon files except the save, thus leaving me with access to patch 1.3 and the pokemon bank on my sysnand 9.2?

Any ideas/help would be much appreciated,
Xel
 

kamesenin888

Well-Known Member
Member
Joined
Oct 20, 2007
Messages
1,432
Trophies
0
XP
2,020
Country
Ahhh now I understand, you downgraded to be able to use emunand, you have your pokemon in the sysnand backup and you want to use the bank in 9.2, I think the updates stay within your sysnand because sysnand and emunand are linked, if you had a gateway you could use savedatafiler with 9.2 but I dunno if that is in your plans
 

Xelnok

Well-Known Member
OP
Newcomer
Joined
Feb 5, 2013
Messages
51
Trophies
0
Age
34
XP
122
Country
United States
Ahhh now I understand, you downgraded to be able to use emunand, you have your pokemon in the sysnand backup and you want to use the bank in 9.2, I think the updates stay within your sysnand because sysnand and emunand are linked, if you had a gateway you could use savedatafiler with 9.2 but I dunno if that is in your plans

I'm curious now, if the update is installed on my 4.3 sysnand, could I use my curtain call cartridge to update to 7.1, copy over the original save from my 9.2 game and be able to run it because I would be on firmware 6+, with both the bank and pokemon updated?
 

Slynch

Member
Newcomer
Joined
Apr 27, 2014
Messages
8
Trophies
0
Age
33
XP
110
Country
I'm curious now, if the update is installed on my 4.3 sysnand, could I use my curtain call cartridge to update to 7.1, copy over the original save from my 9.2 game and be able to run it because I would be on firmware 6+, with both the bank and pokemon updated?

I tried this and it didn't work but I'm new to 3DS hacking in general so I may have done it wrong. My process was:

1) Be on 4.5 CFW
2) Install Pokemon Omega Ruby 1.2 update CIA
3) Update to 8.X on sysNAND
4) Play 6+ encrypted Pokemon save.

But step 4 never happened :(
This was my process exactly; notice how I didn't test the update was installed after Step 2 so that may have been my undoing.
 

Galerox

Well-Known Member
Member
Joined
Dec 13, 2014
Messages
110
Trophies
0
Age
29
XP
151
Country
Mexico
But correct me If I'm wrong I read somewhere (maybe I'm mistaken)

That if you open the pokebank even with Emunand some of your data will be erased like the pokemon cia if you have it installed
 

Xelnok

Well-Known Member
OP
Newcomer
Joined
Feb 5, 2013
Messages
51
Trophies
0
Age
34
XP
122
Country
United States
But correct me If I'm wrong I read somewhere (maybe I'm mistaken)

That if you open the pokebank even with Emunand some of your data will be erased like the pokemon cia if you have it installed

I'm on emunand 9.4 with my eshop pokemon y and can access the pokemon bank perfectly fine, all of the pokemon that i did transfer to the bank from my previous save are still there and available for me. I'm going to try upgrading the firmware to 7.1 to see if i can access my old save again and transfer the pokemon over to the bank. I'll let people know if it works or not once i test it out.
 

Xelnok

Well-Known Member
OP
Newcomer
Joined
Feb 5, 2013
Messages
51
Trophies
0
Age
34
XP
122
Country
United States
I upgraded my firmware to 7.1 and copied over the save which is working perfectly, the only problem is i tried running the bank and it said it had corrupt data and i wasn't able to get it to run. Does anyone know where pokemon bank is installed on the sd card? Would it be possible to copy over the files someone has of a working pokemon bank, or am i pretty much out of luck?

Thanks
 

Slynch

Member
Newcomer
Joined
Apr 27, 2014
Messages
8
Trophies
0
Age
33
XP
110
Country
Sorry to bump this but has anyone figured this out yet? How to install game updates on a lower firmware?
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: Years gone by so quick