Possible to disable "lastsave.ini" in akaio?

Discussion in 'Acekard' started by wrettcaughn, Jul 9, 2009.

  1. wrettcaughn
    OP

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    Normally I wouldn't start a new thread over something like this but after reading the wiki and searching through the last 20 pages of this forum I was unable to find an answer.

    I just made the switch to akaio from the official firmware and was wondering if the lastsave.ini file could be disabled. I tried putting a # before each line but the file gets overwritten at each boot. The reason I'd like to disable it is because I play a lot of different games and would rather boot to the SD/GBA screen at startup rather than the directory of the last game I played. I've done through all of the settings in the System Options menu and found nothing. Is there any sort of workaround for this?

    Thanks in advance.
     
  2. Blake1710

    Member Blake1710 GBAtemp Regular

    Joined:
    Dec 24, 2008
    Messages:
    185
    Location:
    New South Wales, Australia
    Country:
    Australia
    I don't think lastsave.ini applies to what you trying to do.

    To force AKAIO to always load the Root directory, open globalsettings.ini and add this line: enterLastDirWhenBoot = 0

    From the wiki. I don't think you've read hard enough.
     
  3. wrettcaughn
    OP

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    Thanks, thought I read every line but it was right in the middle of the little tips section.
     

Share This Page