Possible that Gamecube Controller ports stop working?

Discussion in 'Wii - Console and Game Discussions' started by Aijelsop, Aug 31, 2011.

  1. Aijelsop
    OP

    Newcomer Aijelsop Question Asker

    Joined:
    Sep 11, 2010
    Messages:
    1,000
    Country:
    United States
    First it started with the controller randomly moving up on any game that uses the GCN controller. I thought it was the controller. I tried EVERYTHING. Switching GCN slots, changing the channel on it, replacing batteries, (it's a Wavebird) and nothing worked EVEN Reseting the controller! (X, Y, and START for 3 seconds). Then I used a wired controller. SAME issue. I finally got it working eventually somehow... -.-

    Now I just plugged in my Wavebird to play SSBB and the light wouldn't even show up. I took out the adapter and checked the channel: 13. I checked my Controller, 13. Should be working. I unplugged it and plugged in a wired controller. It wouldn't respond, nor would my 3rd controller I tried. Slot 2 works perfect with both controllers. I re-tried slot 1. No luck. I finally tried once more and I moved the adapter for the Wavebird around and it started working, but now I'm getting mad. I've noticed this has happened before, but only for a few seconds. Sometimes when I move the joystick up it doesn't respond in slot 1. No, its not the batteries. I just replaced them earlier.

    Could my adapters for the GCN controllers be... dying?

    EDIT: I'm playing SSBB right now, and it was working fine til I got to the character selection. It's moving up on its own!
     
  2. Sinistral89

    Member Sinistral89 GBAtemp Regular

    Joined:
    Sep 12, 2009
    Messages:
    238
    Location:
    Sweden
    Country:
    Sweden
    Your controller is broken. The exact same thing happened to me. Try a regular controller with a cable to verify. But I say broken controller [​IMG]
     
  3. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    Just set up a different channel ( = frequency ) on the wave bird.
    It happenens to me sometimes, interference of wii laptops Wifi/ router etc.
     

Share This Page