[Possible Bug] The buttons at the top of GBAtemp missing?

Discussion in 'Site Discussions & Suggestions' started by gifi4, Sep 24, 2010.

Thread Status:
Not open for further replies.
  1. gifi4
    OP

    Member gifi4 How am I a 'New Member'?

    Joined:
    Apr 21, 2010
    Messages:
    2,352
    Location:
    Melbourne
    Country:
    Australia
    At the top of the page, where it usually says Home, Forums, shop, downloads and everything else there is missing, don't know if it's just me or not, sorry if someone already posted this.
     
  2. Costello

    Administrator Costello Headmaster

    Joined:
    Oct 24, 2002
    Messages:
    12,031
    they are not missing for me and we didn't change anything in the site layout.
    it's probably a cache problem. Try that:
    1) Ctrl+F5 on the page

    2) if that didnt work, clear the cache of your browser, close your browser, restart it, and visit gbatemp again

    3) if that didnt work either, you need to uninstall your browser and reinstall it (or create a new profile if you're in firefox)

    I had to go up to the 3rd solution once as my cache was really damaged [​IMG]
     
  3. gifi4
    OP

    Member gifi4 How am I a 'New Member'?

    Joined:
    Apr 21, 2010
    Messages:
    2,352
    Location:
    Melbourne
    Country:
    Australia
    Thanks Costello, tried Ctrl and F5 but that did nothing on google chrome so then I cleared the cache restarted google chrome and that did nothing then I uninstalled it and reinstalled and it worked perfectly, plus I got to keep all my bookmarks without backing them up, thanks for the help, really appreciated it. Plus it turned out it wasn't just GBAtemp, I tried going onto ymail (yahoo mail) and I couldn't sign in, now that's fixed aswell, thanks again Costello.
     
Thread Status:
Not open for further replies.

Share This Page