1. Pyrofyr

    OP Pyrofyr GBAtemp Maniac
    Member

    Joined:
    Apr 24, 2008
    Messages:
    1,262
    Country:
    United States
    This is confusing the hell out of me, with all the different versions of it and crap, which should I get?
    I'm running 3.90 M33(-1) on a Slim.

    I mean srsly?
    Multidisc? Bugfix? 3.80? Does 3.80 support Multidisc, is 3.80 for 3.80+? So confusing.
     
  2. myuusmeow

    myuusmeow GBAtemp Advanced Maniac
    Member

    Joined:
    Jun 24, 2007
    Messages:
    1,646
    Country:
    United States
  3. moozxy

    moozxy hamboning
    Member

    Joined:
    Jul 22, 2007
    Messages:
    1,465
    Country:
  4. Pyrofyr

    OP Pyrofyr GBAtemp Maniac
    Member

    Joined:
    Apr 24, 2008
    Messages:
    1,262
    Country:
    United States
    Thank you both. :3
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Popsloader, versions,