Popsloader install?

Discussion in 'PSP - Games & Content' started by pitoui, Mar 27, 2008.

  1. pitoui
    OP

    pitoui GBAtemp Advanced Fan

    Member
    538
    0
    Nov 1, 2006
    Hey guys I have a slim psp and cfw 3.90 installed.
    I have been playing a few ps1 games on it but a few games like Speed Freaks, N-gen racing and so forth are not working.
    I installed the universal m33 popsloader, and enabled it in the recovery menu under plugins, and I don't know what to do next.
    Do I have to convert the eboots into something else or what?

    Any help would be greatly apreciated.
     
  2. delta123

    delta123 GBAtemp Advanced Fan

    Member
    570
    11
    Jul 18, 2005
    Hyougo, Japan
    You need to extract and decrypt the files needed from the eboots. but to make things easier for you i have sent you a PM with the popsloader files you need.
     
  3. pitoui
    OP

    pitoui GBAtemp Advanced Fan

    Member
    538
    0
    Nov 1, 2006
    Thanks alot mate. I'll see how I go.

    Edit: Not too sure how to do this.
    I put the files into the seplugin folder but now when it gets to the pops screen after I choose a version it just freezes.
    Am I doing something wrong here?
     
  4. myuusmeow

    myuusmeow GBAtemp Advanced Maniac

    Member
    1,643
    0
    Jun 24, 2007
    United States
    Make sure you have the pops for that version. For some reason, when I download my "complete" package, it had no 3.71 pops, so whenever I chose it it froze.
     
  5. delta123

    delta123 GBAtemp Advanced Fan

    Member
    570
    11
    Jul 18, 2005
    Hyougo, Japan
    ok make sure that the folder is in your seplugins folder (I think i rared everything up in a folder), also make sure that the game is compatible with that firmware, and make sure you have the latest popsloader, so the 3.80 m33 version 2 popsloader. i myself have never had any problems with choosing a popsloader.
     
  6. MajinGohan

    MajinGohan GBAtemp Fan

    Member
    429
    0
    Oct 26, 2002
    Gambia, The
    Could you send me the aforementioned PM, too, Delta? I´m new to this whole PS1 on PSP thing.

    Thanks a lot in advance.
     
  7. thomaslehner

    thomaslehner Member

    Newcomer
    17
    0
    May 20, 2007
    Gambia, The
    @delta123: Would you kindly send me the popsloader files by PM either?!

    Thank you in advance!

    Thomas
     
  8. Bob Evil

    Bob Evil The Department of Home-Made Insecurity

    Member
    3,783
    3
    Sep 27, 2006
    Out of the corner of your eye
    if you have 3.90 CFW, you don't need PopsLoader ... that CFW will load eboots on it's own

    I'm running 3.90 m33-2, and I can boot any of my several hundred PSX eboots just by putting them in the GAME folder, in the PSP directory, and loading them from the memory stick, as I would an ISO.
     
  9. delta123

    delta123 GBAtemp Advanced Fan

    Member
    570
    11
    Jul 18, 2005
    Hyougo, Japan
    what popsloader allows you to do is select a firmwares pops file to help you load the problem games there are many games that will work on 3.90 pops but there are some problem ones that wont load. BOF4 and FF7 doesnt run well in 3.90 pops as far as i know. so you have to select a lower pops to get it running. 3.51 for BOF4 and 3.71 for FF7.
     
  10. Klx5

    Klx5 Advanced Member

    Newcomer
    79
    1
    Jun 10, 2007
    United States
    Chicago
    this a little bit off topic but how do you choose another pops because it lets me choose one when i first run the game but it does not work correctly i have to dellete all the pops files and intall them again just to choose another pop. isn't there an easer way to change pops?
     
  11. ediblebird

    ediblebird GBAtemp Fan

    Member
    313
    0
    Aug 22, 2006
    hold down R button while loading the game and you will see the menu again.