Popsloader coming for 6.20/6.35/6.39 PRO CFW

Discussion in 'PSP - Hacking & Homebrew' started by rad140, Jun 29, 2011.

  1. rad140
    OP

    rad140 GBAtemp's "over quoter"

    Member
    223
    9
    Mar 14, 2010
    Canada
    I'm surprised no one else has posted this yet.

    Anyway, here's the section of interest form a recent post on Coolbird's (from Team PRO) site:

    Source: http://www.coldbird.uk.to/?e=15 via http://wololo.net/talk/viewtopic.php?p=81744
     
  2. RoMee

    RoMee ??

    Member
    2,316
    61
    Sep 3, 2010
    United States
    ??
  3. rad140
    OP

    rad140 GBAtemp's "over quoter"

    Member
    223
    9
    Mar 14, 2010
    Canada
  4. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,108
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Yeah people who don't follow the thread won't have picked up on it, and it is news people are eager for.
     
  5. kineticUk

    kineticUk GBAtemp Fan

    Member
    481
    48
    Sep 14, 2009
    Earth
    Yeah agreed.

    thanks for the heads up... good news.
     
  6. Coto

    Coto GBAtemp Addict

    Member
    2,353
    403
    Jun 4, 2010
    Chile
    Thanks! This is just nice!
     
  7. RoMee

    RoMee ??

    Member
    2,316
    61
    Sep 3, 2010
    United States
    ??
    I'm surprise so many people didn't know

    welcome to the party...I guess



    a little off topic but..
    ..you guys do know who won the genesis competition right?
     
  8. rad140
    OP

    rad140 GBAtemp's "over quoter"

    Member
    223
    9
    Mar 14, 2010
    Canada
    Not PRO. They got second, and $750 ain't bad by a long shot.
    It sounds like popsloader is going to be a plugin, but I wouldn't be surprised if it shows up in B8 or a later revision. If they can get 5.xx POPS working, hopefully older versions (3.xx, etc.) won't be too far away.
     
  9. Schlupi

    Schlupi Gbatemp's Official Earthbound Maniacâ„¢

    Member
    3,985
    161
    Aug 31, 2007
    United States
    Rozen Queen Co, Chicago Branch
    Yeah, when I heard about this I creamed my pants.

    This is awesome! With this PRO will literally be THE choice to use; only (ancient and decrepit [​IMG]) plugin support would be the only reason to stay on older firmwares.

    I am sure Dark-Alex is crying tears of joy at VF and CB's work. *tear*
     
  10. relminator

    relminator #AnyaBasic

    Member
    364
    20
    May 28, 2010
    yay! now there's no reason for me to stay on 5.03