'Popping' noise on Supercard SD patched NFS:PS?

Discussion in 'NDS - Console and Game Discussions' started by Resident0, Nov 22, 2007.

Nov 22, 2007
  1. Resident0
    OP

    Member Resident0 GBAtemp Fan

    Joined:
    Feb 24, 2005
    Messages:
    495
    Location:
    Essex
    Country:
    United Kingdom
    I just patched NFS Prostreet for DS USA ROM with 'Supercard 2.63 for SD version' software I have:

    Restart ON
    No Trim Rom
    Saver Patch ON
    Enable Add Cheat OFF
    Enable Realtime Save OFF
    Faster Play Game ON
    Enable Patch Cartridge Access ON
    Compatability: HIGH

    But when I begin the game and start the first race, the music seems to stop working and I get a juddering or popping noise,
    or even a constant ticking from the speakers, but the only way I can seem to fix this particular bug, is to close the DS lid and then open it again.

    I'm just in the process of trying the EUR rom, but I don't think that would be any different, the game is on a Ultra II Sandisk 1GB SD card, and everything else works fine on it.

    Also can someone tell me what DMA Mode is on the Patching Software?

    [​IMG]
     
  2. Hadrian

    Former Staff Hadrian Better than Craigslist

    Joined:
    Oct 12, 2004
    Messages:
    16,978
    Country:
    United Kingdom
    Its exactly the same with my M3.
     
  3. enigmaindex

    Member enigmaindex the Scarecrow

    Joined:
    Oct 11, 2007
    Messages:
    663
    Location:
    Gold Coast, Australia
    Country:
    Australia
    Thats weird, my brothers PC version of NFS: PS makes a popping and juddering sound aswell during races. [​IMG]
     
  4. dualscreenman

    Member dualscreenman GBAtemp Fan

    Joined:
    Dec 29, 2005
    Messages:
    350
    Location:
    Rockin' the DSman Party-Van
    Country:
    United States
    I'm not getting this on my R4.
     
  5. Frederica Bernkastel

    Member Frederica Bernkastel WebPerf and PWA advocate; @antoligy on Twitter

    Joined:
    Jan 31, 2008
    Messages:
    3,145
    Location:
    Hinamizawa
    Country:
    United Kingdom
    Ticking Noise You Say?



    YAY! MYSTERIOUS TICKING NOISE!
     
  6. Frederica Bernkastel

    Member Frederica Bernkastel WebPerf and PWA advocate; @antoligy on Twitter

    Joined:
    Jan 31, 2008
    Messages:
    3,145
    Location:
    Hinamizawa
    Country:
    United Kingdom
    Ticking Noise You Say?



    YAY! MYSTERIOUS TICKING NOISE!

    Seriously though, Just tested, no problem on my R4, try updating firmware
     
  7. Xeronage

    Member Xeronage GBAtemp Advanced Fan

    Joined:
    Aug 6, 2006
    Messages:
    612
    Country:
    My brother's M3 Lite has it as well, haven't tested on my M3DSReal because I ain't into racing games.
     
  8. wabo

    Member wabo GBAtemp Maniac

    Joined:
    Dec 14, 2003
    Messages:
    1,082
    Location:
    Canada
    Country:
    Canada
    Heard the same noises on my friend M3 CF...
     

Share This Page