?
  1. Yes

    93.8%
  2. No

    6.3%
  3. 16 voter(s)
  1. Tony_93

    OP Tony_93 GBAtemp Addict
    Member

    Joined:
    Jun 13, 2015
    Messages:
    2,453
    Country:
    United States
    Since SafeSysupdater was released I finally decided to downgrade my 2 10.3 systems.

    After a crap load of times trying and getting just a few pink dots to show up it eventually worked on both of them.

    For people who don't know, what is SafeSysupdater? Is a version of Sysupdater that checks if you have the right files, o3DS vs N3DS, right region (JPN, EUR, USA) and it also checks the md5 to see if anything is corrupted before starting the downgrade making the process a lot safer!!!

    https://gbatemp.net/threads/wip-safesysupdater.409392/

    So did it work for you? Any softbricks to report? Share your experiences!!!
     
    Last edited by Tony_93, Jan 14, 2016
  2. Fenixys

    Fenixys Newbie
    Newcomer

    Joined:
    Apr 5, 2013
    Messages:
    3
    Country:
    Brazil
  3. HariGp

    HariGp GBAtemp Regular
    Member

    Joined:
    Jan 14, 2016
    Messages:
    271
    Country:
    India
    I used the SafesysUpdater to downgrade my O3DSXL from 10.3 to 9.2, and it worked perfectly, on the first try itself :)
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - SafeSysupdater, [Poll], worked