Pokemon X and Y with 3DS 5.1.0

Discussion in '3DS - Games & Content' started by Aron88, Oct 24, 2013.

  1. Aron88
    OP

    Aron88 Member

    Newcomer
    1
    May 14, 2013
    Italy
    Goodmorning,

    I'm willing to buy the new pokemon, but there's my issue:

    I have a r4i gold bought some months ago, and because I'm not able to upgrade its version, I'm keeping my 3ds version at 5.1.0 not to risk to make the r4 no more usable.

    So my question is: can I play pokemon x and y with v.5.1.0 or do I have to upgrade it?
     
  2. Arras

    Arras GBAtemp Guru

    Member
    12
    Sep 14, 2010
    Netherlands
    You have to upgrade to at least 6.1.0.
     
  3. Aron88
    OP

    Aron88 Member

    Newcomer
    1
    May 14, 2013
    Italy
    So I must upgrade to 6.1. Ok, I have another question then:

    As I said my console versione is 5.1.0 and when I bought my r4i rts, it was already good to run that version.
    I tried searching on google but I really can't find a good guide to upgrade my r4. Could you help me in that?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice