Pokemon White and the AceKard RPG?

Discussion in 'Acekard' started by HeyItsJono, Mar 26, 2011.

Mar 26, 2011
  1. HeyItsJono
    OP

    Member HeyItsJono Breath of Fresh Heir

    Joined:
    Mar 26, 2011
    Messages:
    208
    Country:
    Australia
    Hey everyone,
    I recently bought an AceKard RPG (8GB Pro) from my friend and its working fine. I don't have a microSD card so I've been using the Flash Memory of the AceKard. I updated it to AKAIO 1.8.6a and (after about 2 days of searching :\) managed to find a clean (as far as I know) Pokemon White (U) ROM (filename is "Pokemon White.nds"). I had heard that the clean ROMs work with AKAIO 1.8.6a however whenever I select the ROM, the bottom screen turns white and the top screen displays an error message with a light blue background. The message says:

    "The save data could not be accessed.

    Please turn the power off and reinsert the Game Card."

    I've got Cheat code usage Enabled, Soft-Reset Enabled, Autorun Disabled and I've tried it with Bypass Antipiracy both Enabled and Disabled. I continuously get the same message. I was just wondering if anyone here could help me to get White working, I'm really new to this. I really, really appreciate it if you could help and I really do appreciate you just reading this.

    Thanks and have a good day! [​IMG]


    PS: If this is in the wrong place, I'm sorry, I'm new to the forum too (just joined 5min ago). Also, would you guys have any good games to recommend? [​IMG]
     
  2. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
  3. HeyItsJono
    OP

    Member HeyItsJono Breath of Fresh Heir

    Joined:
    Mar 26, 2011
    Messages:
    208
    Country:
    Australia
    Wow, thanks for the quick reply! [​IMG] According to the CRC32 program, the file I've downloaded matches the " 5584 Pokemon - White Version (DSi Enhanced)(USA) " entry in the database. So I think its clean. I wonder why it's not working? ):

    EDIT: Oh! I forgot to mention, if it makes any difference, I'm using a DS Lite.
    EDITEDIT: Kay it works now, I just bought an MicroSD and set the save type to Unknown/Auto. :3
     

Share This Page