Pokemon Sun & Moon Demo "An error has occurred" issue.

Discussion in '3DS - Homebrew Development and Emulators' started by DarkerSuperTails, Oct 25, 2016.

  1. DarkerSuperTails
    OP

    DarkerSuperTails Member

    Newcomer
    25
    0
    Oct 31, 2014
    United States
    Someone please help, I installed a cia of sun & moon demo and imported the seed to fix this issue. And no results I get the same error.

    Can anyone please help me?

    Am using Reinand btw
    On a Old 3DS
     
  2. Joom

    Joom  ❤❤❤

    Member
    4,222
    2,890
    Jan 8, 2016
    United States
    Use a newer firmware.
     
  3. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,038
    1,821
    Dec 1, 2002
    Switch to luma3DS, update to latest firmware, download demo from eShop.

    Why are you attempting to do it any other way?

    Step 1 is optional, but seriously stop using reiNAND. Reisyukaku has ceased development, you're only going to have more problems down the line.
     
    Xiphiidae likes this.
  4. DarkerSuperTails
    OP

    DarkerSuperTails Member

    Newcomer
    25
    0
    Oct 31, 2014
    United States
    Luma doesn't support latest frim QQ
     
  5. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,279
    Jan 28, 2016
    United States
    Luma does support a sysnand (a9lh) and emunand on firmware 11.2
     
    bkifft and Xiphiidae like this.
  6. Xiphiidae

    Xiphiidae

    Member
    2,084
    1,017
    Sep 13, 2009
    Australia
    ~snip~
     
  7. yusuo

    yusuo GBAtemp Addict

    Member
    2,565
    916
    Oct 19, 2006
    Luma does but I hadn't updated mine the other day and after I updated to 11.2 all I got was a black screen.

    Once I updated Luma all worked good
     
  8. Hector_of_Troy

    Hector_of_Troy GBAtemp Regular

    Member
    146
    32
    Feb 9, 2016
    Italy
    From my experience you don't need the latest firmware, just the latest luma. Also make sure to set the custom path option in luma if your a9lh payload is not on the sd card's root