Pokemon Shiny Gold must be pre-patched,

Discussion in 'GBA - Console and Game Discussions, Help and Tips' started by Takoru, Sep 1, 2008.

Sep 1, 2008
  1. Takoru
    OP

    Member Takoru GBAtemp Regular

    Joined:
    Aug 6, 2008
    Messages:
    191
    Country:
    Egypt
    Hello,
    I wanted to play Pokemon Shiny Gold (B5) on my CycloDS Evolution (1.5B2), I got a EZ Flash 3in1, too.
    Now, if I want to play this game, following screen is upcoming:

    WARNING: The selected ROM uses
    1MBit save type which must
    be pre-patched.

    So, how to pre-patch my rom? - Do I've to use GBATA (what to do with it)?

    On my older Acekard RPG I could play it without this screen, in PSRAM mode.
    Now it won't work with PSRAM and NOR, because the rom have to get pre-patched.

    It would be nice if someone could help me...

    Thanks a lot,
    Greezes, Takoru
     
  2. Takoru
    OP

    Member Takoru GBAtemp Regular

    Joined:
    Aug 6, 2008
    Messages:
    191
    Country:
    Egypt
    Problem fixed!
    With GBA Exploader it's working; thanks to SolidusRegime @ Cyclo Board.

    ~ Close please! ~
     

Share This Page