Pokemon Red/Blue/Yellow won't run?

Discussion in '3DS - Homebrew Development and Emulators' started by Ikki0208, Mar 8, 2016.

  1. Ikki0208
    OP

    Ikki0208 Member

    Newcomer
    1
    Oct 4, 2015
    United States
    Hello, I tried to install Pokemon Red/Blue/Yellow to my 3ds(Sysnand 4.2) (Emunand -the newest, thought updating would fix it.) It just sit's there showing the "Nintendo3ds" loading screen. Anyone know what the issue is?
     
  2. Petraplexity

    Petraplexity Fidget-Spinning Spicy Memelordâ„¢

    Member
    3
    Sep 5, 2015
    United States
    Over There
    Go to each of the game's pages on the eShop and scroll all the way down. Then click "Repair Software" and let it finish.
     
  3. daxtsu

    daxtsu GBAtemp Guru

    Member
    13
    Jun 9, 2007
    Antarctica
    No need to even hit repair, visiting the page is enough (or it was in my case; I never hit repair at all).
     
  4. DeslotlCL

    DeslotlCL GBAtemp's official lewd axolotl

    Member
    9
    Oct 28, 2015
    United States
    strange, there were already cryptofixed ones in that iso site, those worked first time with no problems.
     
  5. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    7
    Aug 20, 2013
    straya m8
    I used a cryptofixed version and still got the hanging on the 3DS logo screen. I'm uncertain if the OP of the thread on that ISO site got his DL links mixed up. But they definitely didn't want to run on my new 3DS, so i just switched over to my O3DS and it worked.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice