Pokemon Platinum - Strange Wifi behaviour

Discussion in 'R4 DS' started by Ice God64, Apr 4, 2009.

Apr 4, 2009
  1. Ice God64
    OP

    Newcomer Ice God64 Member

    Joined:
    Feb 28, 2009
    Messages:
    34
    Location:
    East Coast
    Country:
    United States
    So, I've already looked, yeah, I'm familiar with the connection error some people are already having with Platinum, but trust me, when I say this is different. My friend is actually having a problem with Pokemon Platinums online. We tried playing online, and he disconnects randomly for no reason:

    My info:
    -Nintendo DS Lite, about 2 years old Still in great condition though.
    -R4DS with 1.18 firmware
    -Linksys WRT54G, fairly far away

    His info
    -Nintendo DS Lite, Refurbished.
    -R4DS with 1.18 firmware
    -Linksys WRT54G, about 2ft away.

    After his frequent issues, I tried everything I could think of. My ROM had a different name, so I tried giving him that, and nothing changed. Afterward, I gave him my router configuration, so we shared identical settings. Stranger still, we tried Mario Kart DS together, and we had no problems. No lag, no nothing. We go back to platinum, and the problems persist. How strange. And yes, he CAN connect in the first place. As I mentioned earlier, he was originally had a clean name, and the one I gave him was called "XPA-POKM.NDS" He kept the same save file and as such, the same Friend code, through the transition. Also, no, he's not using cheats.

    If anyone has any assistance they could offer, I'd appreciate it.
     
  2. Kamika

    Member Kamika GBAtemp Regular

    Joined:
    Feb 13, 2009
    Messages:
    156
    Country:
    Netherlands
    Maybe Platinum hates refurbished DS Lites. But what exactly has been changed on his DS?
     
  3. Ice God64
    OP

    Newcomer Ice God64 Member

    Joined:
    Feb 28, 2009
    Messages:
    34
    Location:
    East Coast
    Country:
    United States
    Well, in theory, the hardware is exactly the same. From what he says, it was actually refurbished by Nintendo itself...

    Think I should suggest the Wifi-USB adapter? It's unlikely that'll do anything I think, but is it worth a shot?

    It fixed itself.
     

Share This Page