Pokemon Platinum freezing on AKAIO

Discussion in 'Acekard' started by moozxy, Apr 5, 2009.

Apr 5, 2009
  1. moozxy
    OP

    Member moozxy hamboning

    Joined:
    Jul 22, 2007
    Messages:
    1,466
    Country:
    United Kingdom
    I have the latest AKAIO firmware and platinum keeps freezing on me!
    I've noticed it happens when I try to save after picking up the hidden item just before Eterna Forest, and when I go into bag while battling a wild Ghastly in Eterna forest (I want a Ghastly! D:)

    Anyone know what the problem is?
     
  2. Nintendude92

    Member Nintendude92 GBAtemp Advanced Fan

    Joined:
    Jan 24, 2009
    Messages:
    507
    Country:
    United States
    Are you running 1.4.1 PROPER?

    Also, you should try this topic on the acekard board here.
     
  3. moozxy
    OP

    Member moozxy hamboning

    Joined:
    Jul 22, 2007
    Messages:
    1,466
    Country:
    United Kingdom
    Yep that's what I'm using.
     
  4. infinete

    Member infinete The Temp's cynic.

    Joined:
    May 20, 2008
    Messages:
    405
    Location:
    London
    Country:
    United Kingdom
    I had a simular problem, platinum ould just freeze on me, (akaio 1.41 propper) what seemed to work though, was me backing up my card, formatting it and putting everything back on. after that i never recieved a freeze again.
     
  5. PettingZoo

    Member PettingZoo yesss

    Joined:
    Oct 5, 2008
    Messages:
    1,707
    Location:
    in the trap
    Country:
    Australia
    Reformat? Try a later version?
     
  6. Tomy Sakazaki

    Member Tomy Sakazaki GBAtemp Advanced Fan

    Joined:
    Oct 23, 2006
    Messages:
    594
    Country:
    Brazil
    Tried to update the loader?
     
  7. Marauding

    Member Marauding GBAtemp Regular

    Joined:
    Feb 20, 2009
    Messages:
    124
    Country:
    Canada
    when you update firmwares you have to completely delete the old one, not just replace it.
     

Share This Page