Pokemon Mistery Dungeon Red (E) F2A problem

Discussion in 'GBA - Flashing Hardware and Software' started by palo, Nov 16, 2006.

  1. palo
    OP

    palo Newbie

    Newcomer
    6
    0
    Nov 15, 2006
    Hi:
    I have the old card F2Advance 256M and I can't send the game Pokemon Mistery Dungeon Red (E).
    I can't trim anything with FATool v.8. Someone know if how can make to work it.
    Thanks
     
  2. Devante

    Devante Crescent fresh at best.

    Member
    1,217
    33
    Nov 29, 2002
    United States
    Hi.

    Just wanted to say it sent fine to my Visoly Flash Advance (turbo?) 256M card using XtremeLink software without trimming.

    I'm not sure why it won't send for you. Maybe the Flash2Advance software adds a menu, even if you use only one game? Try turning the "use menu" option off in your linker software.
     
  3. palo
    OP

    palo Newbie

    Newcomer
    6
    0
    Nov 15, 2006
    Only when I send two or more games, the Flash2Advance Writer 3.1 make a menu, if I use only one, it don't make menu.


    Well, I just resolve the problem, I change the software to write the game, i used now the F2APowerwriter v.2.61 and all are now O.K. [​IMG]
     
  4. electrii

    electrii Newbie

    Newcomer
    9
    0
    Oct 6, 2005
    I also have an old F2A 256, and can't get the game to work.

    Whenever I use Powerwriter, I boot up the GBA, and when I try to write the game it says:

    Checking ULA....
    GBA Ready
    USB.Linker Found
    Flash not found!!!

    Any help?