Pokemon Black/White using Acekard and nintendo WFC

Discussion in 'Acekard' started by bryracer, Mar 12, 2011.

Mar 12, 2011
  1. bryracer
    OP

    Newcomer bryracer Member

    Joined:
    Jun 23, 2010
    Messages:
    23
    Country:
    United States
    ok we seem to have a wierd issue with using the acekard and pokemon black/white. When we first start the pokemon b/w rom we can edit the nintendo wfc settings and it tests the connection fine. But when we are in the game and enter the wifi club it starts to connect and then fails giving some 52000 error code. I am trying to connect to others on the internet with friend codes, is this a known issue? has anyone got this to work?

    this also made me think, i am not sure how to update the akaio cheats/loaders via wireless either, i dont see where i would tell akaio my wireless settings. so when i try to update via wireless the progress bar doesnt move.

    I have been using the acekard for awhile and checked the stickied tutorials for noobs, but i didn't really see any help for wireless. I checked the wiki but nothing about this problem. help
     
  2. Awesomeslayerg

    Member Awesomeslayerg GBAtemp Regular

    Joined:
    Jan 21, 2011
    Messages:
    134
    Country:
    United States
    Well it might be that your connection is unstable or try connecting to some other wifi connection. Also Reset your wfc connection settings, that may help
     
  3. bryracer
    OP

    Newcomer bryracer Member

    Joined:
    Jun 23, 2010
    Messages:
    23
    Country:
    United States
    soo other people are able to connect fine with pokemon black on an acekard2?
     
  4. bryracer
    OP

    Newcomer bryracer Member

    Joined:
    Jun 23, 2010
    Messages:
    23
    Country:
    United States
    got it working, wierd had to use static ip on the nintendo ds... router wasnt giving it IP address.. oh well.. my other ds was getting an ip address fine through dhcp... anyways... its working now.
     

Share This Page