Pokemon Black/White 2 only working on 1 SD

Discussion in 'Acekard' started by davym, May 30, 2016.

  1. davym
    OP

    davym Member

    Newcomer
    2
    Mar 1, 2007
    Belgium
    So I'm usually good at pc related problem solving. But after 4 hours I'm just as puzzeled as I started.

    So I got 2 DSi XL. One is version 4.0 with 16GB Brandless SD (can't find the brand name) and one is 4.4 woth 4GB Kingston. Both are running akAIO 1.9

    I tried Pokemon on one of them and it worked great. But when I tried it on the other one it would freeze after intro. I switched the cards and now the problem was with the other one. And when i switched only the SD I noticed that the problem goes with the SD.

    When I tried the ROM and save from the working sd to the "broken" sd then that also would freeze afer pressing continue.

    I tried it on the SD of my phone (Toshiba 16GB) and neither a new save or a continue didn't work.

    But the sd where everything worked on works on both ds's on both of tge acekards. I tried all combinations.

    So at this moment it seems like Pokemon is only working on my Brandless 16GB SD.

    Is there anything else I could try?

    Thanks in advance.
     
  2. davym
    OP

    davym Member

    Newcomer
    2
    Mar 1, 2007
    Belgium
    Update: the SD where it works on seems to have random freezes
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice