Pokemon Battle Revolution Help :(

Discussion in 'Wii - Console and Game Discussions' started by rockstar99, May 3, 2010.

May 3, 2010
  1. rockstar99
    OP

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
    Everytime I try to play on PBR with 2 DS, 1 connects fine using an R4 with WOOD the Other one with Ak2i and akAIO 1.6 RC2 always says that "This player does not meet the requirements for the battle", please help its been bugging me for a week now [​IMG]
     
  2. Goli

    Member Goli RPG

    Joined:
    Jul 16, 2008
    Messages:
    2,571
    Country:
    Chile
    Kinda OT but...
    The R4 can connect with PBR?!
    [​IMG]
    To think I can't with my M3 Real [​IMG].
     
  3. rockstar99
    OP

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
    Can you please try to stay on topic. [​IMG]
    Yes the R4 can connect because of the new WOOD Firmware by YWG [​IMG]
     
  4. gamefreak94

    Member gamefreak94 GBAtemps (Un)Official Illogical Poster

    Joined:
    Jun 1, 2009
    Messages:
    674
    Location:
    At your window!
    Country:
    United States
    yeah it could with Wood firmware. M3 SIMPLY and Cyclo FTW.
    Ontopic: Make sure that you are using legit pokemon.Keep withing 510 EV and no movesets the pokemon can't learn.
     

Share This Page