Pokemon Bank won't start even after installing update

Discussion in '3DS - Flashcards & Custom Firmwares' started by Kirbs, Jun 25, 2015.

  1. Kirbs
    OP

    Kirbs GBAtemp Fan

    Member
    304
    39
    Jan 12, 2015
    United States
    I installed pokemon bank and the latest update. But, when I start it and connect to the internet it says a system update is required. How can I fix this?
     
  2. Kirbs
    OP

    Kirbs GBAtemp Fan

    Member
    304
    39
    Jan 12, 2015
    United States
    Bump
     
  3. usernametaken

    usernametaken GBAtemp Maniac

    Member
    1,249
    345
    May 13, 2015
    United States
    What emunand are you using?

    Or if you're using Sky3ds, are you on the latest FW?
     
  4. Kirbs
    OP

    Kirbs GBAtemp Fan

    Member
    304
    39
    Jan 12, 2015
    United States
    I'm on 9.2.0-20E emunand.
     
  5. usernametaken

    usernametaken GBAtemp Maniac

    Member
    1,249
    345
    May 13, 2015
    United States
    Well, if the app is telling you that you need to system update, it sounds like it requires you to be on the latest FW.

    If you're on a o3ds then you can go to 9.8, if N3ds then I guess you're SoL?
     
  6. Kirbs
    OP

    Kirbs GBAtemp Fan

    Member
    304
    39
    Jan 12, 2015
    United States
    I have the new 3ds so I can't update my emunand but, I've heard by blocking the Nintendo servers have worked for some. I do have the Nintendo servers blocked but maybe I have to update my emunand to 9.5 for it to work.
     
  7. beester87

    beester87 Member

    Newcomer
    28
    5
    May 23, 2015
    United States
    I believe you need to connect to Nintendo's servers to connect to Pokémon Bank. Unblocking them might solve it.
     
  8. Kirbs
    OP

    Kirbs GBAtemp Fan

    Member
    304
    39
    Jan 12, 2015
    United States
    I tried using Pokemon bank with the servers and it tells me I need to update my 3ds. When I use Pokemon bank without the Nintendo servers it gives me an error.
     
  9. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah
    You can update your emunand to 9.5, try using the firmware spoofer? Not sure if it works on N3DS, as I have an o3DS
     
  10. Kirbs
    OP

    Kirbs GBAtemp Fan

    Member
    304
    39
    Jan 12, 2015
    United States
    Bump
     
  11. Kirbs
    OP

    Kirbs GBAtemp Fan

    Member
    304
    39
    Jan 12, 2015
    United States
    Bump
     
  12. dbgtrgr

    dbgtrgr Member

    Newcomer
    12
    6
    Dec 24, 2006
    United States
    I'm confused as to why you're surprised that the Pokemon Bank, an application specifically used for connecting to Nintendo servers, doesn't work when you block Nintendo servers.

    EmceeKerser suggested using the firmware spoofer, which seems to be the best bet, and you just ignored it and started bumping the thread. Don't ask for help if you aren't going to accept help given.
     
  13. Kirbs
    OP

    Kirbs GBAtemp Fan

    Member
    304
    39
    Jan 12, 2015
    United States
    Most games connect to Nintendo servers but, it does not prompt you to update if you have a game update for it, which I do have for Pokemon Bank. Also, I just wanted some confirmation about it before doing anything else, so think about that before you write.
     
    Last edited by Kirbs, Jun 30, 2015
  14. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah
    How about actually trying the firmware spoofer? You have nothing to lose.
     
  15. Kirbs
    OP

    Kirbs GBAtemp Fan

    Member
    304
    39
    Jan 12, 2015
    United States
    If you mean the NTR CFW Spoofer then yes I tried it and it did work. Thanks. :) The only thing is that it can only be used in sysnand.
     
  16. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah
    Theres also a firmware spoofer app that is used with PASTA, i think it can be used in emunand
     
    prototech likes this.
  17. Kirbs
    OP

    Kirbs GBAtemp Fan

    Member
    304
    39
    Jan 12, 2015
    United States
    Really? Do you have a link to it?
     
  18. prototech

    prototech GBAtemp Fan

    Member
    448
    176
    Jan 3, 2015
    United States
  19. Kirbs
    OP

    Kirbs GBAtemp Fan

    Member
    304
    39
    Jan 12, 2015
    United States
    prototech likes this.